tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль найти все натуральные
Паскаль найти все натуральные решения уравнения: x^3+y^3=m . где м> 0 задает пользователь. использовать вложенные циклы.
Jfjdhdhhdjdxjxh1111
1 09.06.2019 05:50
3
Ответы
Sasha1234679
08.07.2020 06:18
var
M, y, x, i, j: integer;
begin
readln(m);
writeln('X':5, 'Y':5);
for i := 0 to M do
for j := 0 to M do
if (power(i, 3) + power(j, 3) = M) then
writeln(i:5, j:5);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
HelenStarovir
26.05.2020 09:15
написать программы на Pascal связанные с графикой: 1. Написать программу, производящую перемещение серого круга радиусом 30 пикселей по траектории в виде треугольника, одна...
Rondov
26.05.2020 19:26
Убери лишние отступы и запусти программу.Подсказка:все команды должны выполняться по порядку!.1.S = input( Ты любишь купаться? )2. print(s + ? )3.print( а мне нельзя, я компьютер....
andreevigor200
26.05.2020 19:26
Отметьте точки на координатной пплоскости. Соедините точки, чтобы получить рисунок. (0,0) (-10,1) (0,16) (-1,2) (0,0) (-9,0) (-8,-1) (-6,-2) (-3,-3) (5,-3) (10,-2) (12,-1)...
Ramazanguly
26.05.2020 19:26
Петя записал IP-адрес школьного сервера на листке бумаги и положил его в карман куртки. Петина мама случайно постирала куртку вместе с запиской. После...
Nady0208
27.05.2020 09:01
Сколько раз будет выполнен цикл for n := 1 to 46 do?...
Lerka0tarelka
22.06.2019 23:40
1составьте программу в pascalabc для определения принадлежит ли введённое число промежуткам [2; 5] или [-1; 1]...
zubiks108642
22.06.2019 23:40
Вэлектронном телефонном справочнике имеется пронумерованный список из 2500 клиентов.клиентов с 120 по 560 номера включительно,удалили из справочника,а оставшихся пронумеровали...
пир14
10.06.2019 19:23
Считая, что каждый символ в кодировке unicode кодируется 16-ю битами, определите информационный объем следующей фразы: умей дело делать, умей и позабавиться....
missshapliko20
10.06.2019 19:18
Считая, что каждый символ в кодировке unicode кодируется 16-ю битами, определите информационный объем следующей фразы: умей дело делать, умей и позабавиться....
Bikoshm
10.06.2019 19:17
Укажите примеры информационных моделей: выберите несколько ответов: схема метро схема узора для вязания крючком манекен макет здания глобус график зависимости расстояния...
Популярные вопросы
Основные сословия Средневековой Европы...
1
Робота над питаннями контрольної роботи. Початковий рівень. 1. Хто у творі...
3
Перепишвте на листовок и злелайте правильно...
3
Решить задачу на определение КПД...
2
Хто з імператорів утворив Східну Римську імперію?...
2
18. Какое из произведений принадлежит перу Н. А. Некрасова?а) «Кубок»;б)...
1
с контрольной Самостоятельная работа по пассивному залогу. 8 класс.26.05...
2
Випишіть у стовбчик оксиди, основи, кислоти, солі:CrCl2, Fe(OH)3, CaCO3,...
3
Как изменяется металлический характер элементов (увеличивается, уменьшается,...
3
Сезонные ветра дующие с океана на сушу...
3
M, y, x, i, j: integer;
begin
readln(m);
writeln('X':5, 'Y':5);
for i := 0 to M do
for j := 0 to M do
if (power(i, 3) + power(j, 3) = M) then
writeln(i:5, j:5);
end.