tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. найти сумму произведений
Паскаль. найти сумму произведений последовательности чисел s: =1*1+2*2+3*3+4**n. n введите с клавиатуры.
granevamariaf
2 14.06.2019 07:30
3
Ответы
lerakim735
02.10.2020 01:32
Program E05;
uses crt;
var
n,S,i: integer;
begin
clrscr;
writeln('Введите n: ');
readln(n);
for i:=1 to n do
S:=S+i*i;
writeln('ответ: ',S);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
GloomyCat231
17.08.2019 23:10
Неотрицательные целые числа кодируются своим представлением в двоичной системе счисления. укажите наименьшее количество бит, которое необходимо для записи числа 18....
mrchernuczky698
17.08.2019 23:10
Перевести десятичное число 32 в двоичную систему счисления...
gbvf1
17.08.2019 23:10
Перевести число 115 из десятичной в двоичную систему счисления 1110011 1010100 1000010 1111110 010010 0...
stone8r4
05.07.2019 00:40
Грамотный музыкант услышанную музыку записать нотами какое при образовании формы музыкального произведения он при этом производит опишите ситуацию обратного преобразования...
paul1905
05.07.2019 00:40
Четыре мальчика: саша,ваня,коля и боря участвовали в соревнованиях по бегу. после окончания соревнований болельщики сказали о их результатов следующие: саша был не...
19729ром
30.01.2021 11:55
Какое максимальное количество колонок можно создать в MS WORD?...
djastin05
30.01.2021 11:56
Дан массив А. нужно написать программу на си++, чтобы в результате выполнения программы выводились значения х...
Lizevette
30.01.2021 12:00
Приведите классификацию информационных моделей. Приведите по 5 примеров каждого вида моделей....
sweater22weather
07.10.2019 19:30
Найти все четные числа, которые не делятся на 6 в диапазоне от 0 до n. вывести их на экран...
Полина3333000999
30.10.2020 16:08
моделирование при котором исследование объекта осуществляется посредством модели сформированной на языке математики называется это...
Популярные вопросы
Вычислите элементы последовательности - аn=n-2 a1- a2- a3- a4-...
3
Решите уравнение: |x-2| + |3x-7| x+ 1 ...
3
Қазақ тілі 8 сынып көмектесіңіздерші...
1
Вставьте в пропуски количественные местоимения lot of Many much...
3
10%от57=10•57:100 10%от125=10•125:100...
2
Поясніть, чому в такому середньому за кількістю жителів місті, як...
3
Як розвивалась Ангола в колоніальний період? ( )...
1
Нужно написать притчу по 5 пунктам...
3
краткий анализ стихотворение мое поколение С.Гудзенко...
3
2. Заповніть таблицю Часові площини в повісті «Русалонька із 7-B...»...
1
uses crt;
var
n,S,i: integer;
begin
clrscr;
writeln('Введите n: ');
readln(n);
for i:=1 to n do
S:=S+i*i;
writeln('ответ: ',S);
end.