tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль: напишите программу,
Паскаль: напишите программу, которая меняет местами значения двух переменных в памяти.
Tinusya
1 13.08.2019 02:50
4
Ответы
svetagrigorenko
04.10.2020 14:53
Program ;
var a,b,c: integer;
begin
writeln('Введите a');
readln(a);
writeln ('Введите b');
readln(b);
c := a;
a := b;
b := c;
writeln('a = ' ,a);
writeln('b = ', b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nikitamarar2177
13.05.2020 09:03
Какие высказывания являются истинными? Выберите несколько вариантов ответа:Какие высказывания являются истинными?4+6 равно 11.4+7 не равно 10.2+2 не равно 5.Манчестер...
maksim22441
13.05.2020 09:03
Здраствуйте написать и ответить ...
lenayun
13.05.2020 09:04
Чем отличается анимация от изображения...
MiroshDalia
13.05.2020 09:04
Үстінен басу арқылы файлға, Web-параққа , файл бөлігіне немесе Интернет желісіндегі Web-параққа өтетін асты сызылған, түсті мəтін немесе графикалық нысан:А) МəтінВ)...
вася772
30.05.2019 17:10
Объясните программирование ! как в программе по программированию запрограммировать площадь четырехугольника, надо,...
шкода4
08.12.2020 08:20
Содержание урока Задание No7Установи соответствие, относящееся к растровой графике ИК векторной графике-11Гл1.Векторная графикаПри увеличении масштаба качествоухудшаетсяВекторная...
kryganavika2006
29.01.2021 13:40
Чи буде дилитися на 6 уведіть число у клавиатуру...
Одуванчик11111111
29.01.2021 13:40
Подготовьте краткое сообщение об основной позиции пальцев на клавиатуре...
катя4876
21.10.2020 15:20
Решите уравнение 121x+1=101(7)ответ запишите в 2 системе счисления....
RokkuKun
21.10.2020 15:20
Чому число 1, 001, 101, 101.001, 001, 01 не може бути двійково десятковим...
Популярные вопросы
Краткий пересказ Пономарёва 6 класс семейства класса Двудольные...
1
В равнобедренном треугольнике основание в два раза меньше боковой...
2
Choose the right prepositiona) It is a bad idea to laugh at/on...
2
даю 15б сравнить абиотические и биотические факторы в виде таблицы...
2
Салай каре рукоя е10 апельсинов разложение на 2елаl2. В понедельник...
3
. В окружность, с центом в точке О, вписан треугольник АВС,...
3
Заполнить хронологическую таблицу (дата, событие) по Смутному...
2
Наименьшая степень нарушения природы человеком характерна для...
3
Визнач коефіцієнт добутку: 0,11⋅x⋅(−3)...
3
Розв’язати 1/2х = 1/(2-3х). Якщо корінь ОДИН записати його у...
2
var a,b,c: integer;
begin
writeln('Введите a');
readln(a);
writeln ('Введите b');
readln(b);
c := a;
a := b;
b := c;
writeln('a = ' ,a);
writeln('b = ', b);
end.