Паскаль. напишите программу для вывода четырехзначного числа в обратном порядке. ,!

АльфисГугу АльфисГугу    2   14.09.2019 03:00    4

Ответы
viktoriafedorip0a2an viktoriafedorip0a2an  07.10.2020 13:14
Var a, b:integer;
begin
write('Введите число: ');
readln(a);
repeat;
  b:=b*10+a mod 10;
  a:=a div 10;
until a=0;
writeln(b);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика