tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль! напишите программу
Паскаль! напишите программу для получения общих делителей двух заданных натуральных чисел
pe4cha
2 29.07.2019 21:30
2
Ответы
vikasm2001
03.10.2020 16:58
Var
n, i, d1, d2: integer;
begin
readln(d1, d2);
n := d1;
if d1 > d2 then n := d2;
for i := 1 to n do
if (d1 mod i = 0) and (d2 mod i = 0) then
write(i, ' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
0556372113
07.12.2021 00:38
1. Создайте список из пяти любых чисел. Спросите у пользователя число. Проверьте, есть ли данное число в списке, выведите соответствующие сообщение ( Поздравляю, Вы...
BlazeBTM
07.12.2021 00:26
выполнить всё задание по информатике. Выполните задание.На бесконечном поле имеется длинная горизонтальная стена. Длина стены неизвестнаРобот находится в одной из клеток...
Вичка03
07.12.2021 00:22
Цирк: список категорий артистов, список артиство, журнал выхода артистов на работу, список цирковых площадок Нужна база данных в access связанная с проектом Delphi...
lolsasafd
30.04.2020 13:54
На одну из клумб города размерами а и b высаживают цветы. Составить программу вычисления площади городской клумбы и количества цветов необходимых для посадки, если каждый...
pro22896
30.04.2020 13:54
Ссто wоксфорд | Инфохo.foxford.ru/trainings/3358/tasks/71109На рисунке видно, что объекты, расположенные снизу через объекты,расположенные сверху.С какого параметра...
lilianochka1
30.04.2020 13:53
Ребят, знаете же есть сайты, с которых можно скачивать различные игры?Вот. Я хочу так же выложить свою игру на свой сайт, чтобы её могли скачать другие люди. Как выложить...
Deverly1
13.11.2020 07:54
Составить таблицу, в которую ввести 10 номеров учеников (это что бы не тратить время на написание их фамилий). Выставить им оценки по 5 предметам (предметы выберите...
Саша11111111111уу
13.11.2020 07:42
Написать программу, которая выводит минимальный элемент введенного с клавиатуры массива целых чисел. Ниже приведен рекомендуемый вид экрана во время работы программы...
suvaeva884p019j5
13.11.2020 07:37
Анаграммы – это головоломки, в которых переставляются буквы в словах. Расшифруйте слова в анаграммах. Выберите лишнее слово: А) укбноту Б) текормпью В) дмемо Г) авоорк...
вова953
13.11.2020 07:28
Назовите входы и выходы системы а) картофель б) автомобиль (по 3 входа и выхода) ...
Популярные вопросы
Найдите напряжение электрического поля созданного точечным зарядом...
3
Мдк. вопросы для самоконтроля. сварка. 1. по достижении какого возраста...
3
По , 1. примеры значащих имён действующих лиц в комедии «недоросоль»...
1
Билет no 41. движение тела заданно уравнением х = 5 +3t. определите...
1
Чем интроспекция отличается от самопознания, самосознания и не с...
3
160г мыс (1)оксиді неше гр глюкозаны мыс(2) гидроксидімен тотықтырғанда...
3
Жилище человека и особенности жизнеобеспечения жилища...
3
Синквейн на тему холерик пожжаа...
3
Составить предложениние подлежащее сказуемое , союз когда сказуемое...
3
Закончи предложение : у постороннего треугольника все стороны имеют...
1
n, i, d1, d2: integer;
begin
readln(d1, d2);
n := d1;
if d1 > d2 then n := d2;
for i := 1 to n do
if (d1 mod i = 0) and (d2 mod i = 0) then
write(i, ' ');
end.