Паскаль напишите программу для нахождения всех собственных делителей целого числа n ( т.е. всех чисел , меньших n , на которые оно делится).

kotyatavspalne kotyatavspalne    3   12.07.2019 09:20    3

Ответы
Какфундик Какфундик  07.09.2020 10:29
Var n,i:integer;
begin;
readln(n);
for i:=1 to n-1 do
if n mod i=0 then writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика