tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль: написать программу выводит
Паскаль: написать программу выводит первую цифру 2-х значного числа
sidikreal
1 25.09.2019 20:00
1
Ответы
Ytkin4560
08.10.2020 19:21
var
n: Integer;
begin
Write('Число: ');
readln(n);
if (n > 9) and (n < 100) then
begin
n := n div 10;
WriteLn('Первая цифра числа - ', n);
end
else
WriteLn('Число не 2-хзначное');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lizamalaya2012
25.06.2019 19:20
Как вставить текстовый объект на слайд презентации...
FalleNGoD7
25.06.2019 19:20
Мундрунчику и элзику подарили по коробке конфет, по 12 штук в каждой. мундрунчик из своей коробки сьел несколько конфет, а элзик со своей-столько, сколько их осталось в коробке...
olivcad
25.01.2021 16:58
Визначити агрегатний стан води, залежно від початкового значення температури води T. Як ви знаєте з уроків фізики, тут можливі чотири випадки: • при T 1000C вода перебуває в...
mulz
25.01.2021 17:01
Задания №1. Заполните. Запишите режимы работы гироскопического датчика. Задания №2. Заполните пропушенные слова.Вращение робота против часовой стрелки дает измерений, а по часовой...
prokop228
01.10.2019 22:50
1. перемещаясь из одного каталога в другой, пользователь последовательно посетил каталоги байкал, путешествия, фото, e: , документы, , карты, , изображения. при каждом перемещении...
stanislavovichs
01.10.2019 22:50
Python . треугольная последовательность дана монотонная последовательность, в которой каждое натуральное число k встречается ровно k раз: 1, 2, 2, 3, 3, 3, 4, 4, 4, 4, по данному...
aannaa2
26.06.2019 14:30
Напишите программу, которая находит все числа армстронга из диапазона от a до b. натуральное число из n цифр называется числом армстронга, если сумма его цифр, возведенных в...
greennattea
26.06.2019 14:30
Решить кроссворд 1.разновидность компьютерной графики, в которой изображение строится на основе формул- 11букв 2. разновидность компьютерной графики , в которой изображение формируется...
Mew3200
20.09.2019 00:51
Чему учил франс лемфорт петра в троицком монастыре? ...
XxxJEKxxX
20.09.2019 02:10
19/71+(37/71+1171)сделати пеже и распешити это сочитательный закон...
Популярные вопросы
с английским мне надо быстро написать...
3
составьте краткий рассказ о Москве....
2
Напишите эссе-описание объем 80-100 слов по картине. Используйте сложные предложения,...
1
Сор по қаз языку ответьте полностью Оқылым 1-тапсырма. Мәтінді мұқият оқып,...
3
Контрольная. 6 класс. Найти значения выражения....
3
) Точка А переходит в точку А1 при гомотетии с центром в точке О. По рисунку...
1
с четвертым заданием, очень...
3
Написать по три предложение с Uncountable nouns with articles ( A, An , 0...
3
Там и дом, 264Прочитайте пословицы и поговорки и определите, какая из них...
3
Какие технологические процессы включают в себя кормления животных Почему до...
3
n: Integer;
begin
Write('Число: ');
readln(n);
if (n > 9) and (n < 100) then
begin
n := n div 10;
WriteLn('Первая цифра числа - ', n);
end
else
WriteLn('Число не 2-хзначное');
end.