Паскаль. написать программу при процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности. входящие данные: r (радиус); выходящие данные: s (площадь), l (длина окружности)

Аліна202 Аліна202    1   30.06.2019 13:20    3

Ответы
Футболист111111 Футболист111111  02.10.2020 16:11
Program primer;const Pi=3.14;
procedure SandL(R: integer; var S,L: real);
begin
   S:=Pi*Power(R,2);      L:=2*R*Pi;   end;
var R: integer;
S,L: real;
Begin
readln(R);
SandL(r,s,l);
writeln(Trunc(s),' ',Trunc(l));
end.
ABC Pascal
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика