Паскаль написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.

berteret6 berteret6    3   25.08.2019 19:10    0

Ответы
муза2007 муза2007  05.10.2020 19:26
Var i,s:integer;
begin
s:=0;
for i:=1 to 99 do s:=s+i;
writeln('s = ',s);
end.

Пример:
s = 4950
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика