Паскаль. написать программу которая выводит таблицу квадратов первых 5 четных чисел вводимых с клавиатуры

Vovan10052002 Vovan10052002    2   22.05.2019 06:00    6

Ответы
VADIMECHE VADIMECHE  17.06.2020 08:22

var a:integer; k:integer;
begin
  k:=0;
  while k<=5 do
  begin
    write('a='); read (a);
    if (a mod 2=0) then
      writeln(sqr(a));
    k:=k+1;
  end;
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика