tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. написать программу,
Паскаль. написать программу, которая выводит на экран количество чисел х в массиве. в массиве n элементов, числа целые. х задаётся.
rishik65
3 26.07.2019 07:20
1
Ответы
sannikova04
03.10.2020 13:19
Var
a:array[1..1000] of longint;
i,k,n,s:integer;
begin
s:=0;
randomize;
readln(n);
for i:=1 to n do begin
a[i]:=random(100);
write(a[i],' ');
end;
writeln;
readln(k);
for i:=1 to n do
if a[i]=k then inc(s);
write(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Kristina2003star1
28.06.2019 10:20
Вычислить 1+2+4+8+ +210 программа паскаль надо...
TheJurasikBint
28.06.2019 10:20
1. укажите правильные обозначения имен переменных: а)1alfa б) в) x1x2 г) 358 д) begin е) program 2. найдите ошибки в записях оператора. какие операторы записаны...
Volosyaka
06.07.2019 02:00
Y= (x1*x2) * (x3+x4) построить схему логического уравнения и таблицу истинности,...
stanislove777
21.05.2019 18:16
Выведите кубы несчетных целых чисел от 1 до 13 паскаль...
Nime15
01.08.2019 03:00
Сколько байт информации содержит сообщение объёмом 0,625 кбайт?...
Priveee
22.09.2019 09:10
Площадь квадрата 64м2 .узнали её периметр?...
lizaant
22.09.2019 09:10
Комната имеет форму прямоугольного параллелепипеда. по контуру потолка уложен карниз. общая длина карниза 36 метров. какой формы и каких размеров может быть пол...
karinka101
22.09.2019 09:10
Решите уравнение: х - 1/5 х = 56 p.s 1/5 обыкновенная дробь 1- числитель, 5- это знаменатель...
timondrob
22.09.2019 09:10
Аванса на работе получил 3030 руб. что составила 35 % всего заработной платы какова зарплата рабочего...
steamenigasteam
22.09.2019 09:10
Напишите сумму двух выражений и её a) a+b и p-b б) -m+n и -k-n...
Популярные вопросы
Велосепидисту нужно проехать 30 км : с кокой скоростью он должен...
2
Уморской свинки короткая шерсть доминирует над длинной, окрашенная...
3
1) камень массой 0,4 кг бросили вертикально вверх со скоростью...
3
1вставьте глагол “to be ” или “to have” в present simple. подчеркните...
2
Как расположить 8 спичек так чтобы получилось 5 квадратов и...
3
Биік жазықтар мен шоқыларлан және аласа тауладан тұратын қазақстанның...
3
Объяснить, не используя карты атласа, почему в тайге и смешанных...
3
Наум тоже оказался мастером: он не толко умел брить и бритвы...
2
Укажите ошибки в форме имен прилагательных.новая модель форда...
1
Вчем сходство и различие марафонской битвы , фермопильсконо...
3
a:array[1..1000] of longint;
i,k,n,s:integer;
begin
s:=0;
randomize;
readln(n);
for i:=1 to n do begin
a[i]:=random(100);
write(a[i],' ');
end;
writeln;
readln(k);
for i:=1 to n do
if a[i]=k then inc(s);
write(s);
end.