Паскаль. написать программу которая после введения месяца, выводит на экран количество дней этого месяца

khadija7 khadija7    2   09.07.2019 09:40    2

Ответы
Вика7473 Вика7473  16.09.2020 23:55
var s:string; begin write('Введите месяц: '); readln(s); case s of 'январь','март','май','июль','август','октябрь','декабрь':writeln('31 день'); 'апрель','июнь','сентябрь','ноябрь':writeln('30 дней'); 'февраль':writeln('29 дней'); end; end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика