Паскаль. написать программу для расчёта произведения элементов одномерного массива. (размер массива произвольный, элементы вводятся с клавиатуры)

annakislova20 annakislova20    2   13.09.2019 03:10    3

Ответы
Marat445372 Marat445372  21.08.2020 07:15
Program pr;
var a:array [1..n] of integer;
n, i, c: integer;
begin
c := 1
n := random(50);
for i := 1 to n do
begin
readln(a[i]);
c := c * a[i];
end;
writeln(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика