Паскаль.
Написать программу для нахождения площади прямоугольника.
формулы y1=(x+y)/3-t

отличник732 отличник732    2   01.03.2021 23:39    2

Ответы
лпрпаи лпрпаи  31.03.2021 23:40

Program lol;

Var a, b, c, s, p:real;

begin

 write('Введите длины трех сторон треугольника: ');

readln(a,b,c);

 p := (a + b + c) / 2;

 s := sqrt(p * (p-a) * (p-b) * (p-c));

 writeln('Площадь тр-ка S = ', s);

end.

Объяснение:


Паскаль. Написать программу для нахождения площади прямоугольника. формулы y1=(x+y)/3-t
ПОКАЗАТЬ ОТВЕТЫ
moscow1506 moscow1506  31.03.2021 23:40

Program Pr_yg;

Uses crt;

Var

S,a,b:real;

Begin

 writeln('Введите стороны прямоугольника');

 readln(a,b);

 S:=a*b;

 writeln('Площадь прямоугольника равна',S);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика