Паскаль. написать программу. человек хочет положить деньги в банк под a% годовых на b лет. посчитать и вывести на экран суммы, которые он может получить по истечении каждого из этих лет.

CrasH1990 CrasH1990    3   29.07.2019 18:20    3

Ответы
АнютаАс АнютаАс  03.10.2020 16:50
Var a,b,c:real; 
begin 
writeln('Введите через пробел: сумму, годовой процент, количество лет'); 
read(c,a,b); 
repeat 
c:=c+0.01*a*c; 
b:=b-1; 
writeln('Сумма, которую можно получить = ',c); 
until b=0; 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика