tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль мне нужно что будет выведено
Паскаль мне нужно что будет выведено на экран после выполнения фрагмента программы: begin a: =12; if (a> 10) and (a< 12) then n: =a+5 else n: =a-1; writeln(n); end. варианты ответа 1)11 2)12 3)16 4)17
никита3429
2 25.08.2019 19:10
9
Ответы
Shamsik05
05.10.2020 19:25
12>10,но 12<12 неверно, значит
n:=12-1
что равно 11
ПОКАЗАТЬ ОТВЕТЫ
loko177
05.10.2020 19:25
begin a:=12; if (a>10) and (a<12) then n:=a+5 else n:=a-1; writeln(n); end.
ответ № 1 - 11
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
7fan7
09.09.2019 07:50
Можно ли изменять параметр цикла в теле цикла for?...
Y563280
09.09.2019 07:50
Напишите программу, которая считает знаки пунктуации в символьной строке. к знакам пунктуации относятся символы из набора «.,; : ! ? ». формат входных данных программа получает...
rus7300
22.01.2021 13:49
Описать, какие действия нужно выполнить для добавления поля в таблицу базы данных....
Гилязарт
21.04.2021 16:11
Что такое алгоритм? Приведите два-три примера алгоритмов,изученных вами в школе....
ga77
21.04.2021 16:12
Посмотрите на ниже представленный код программы и определите, что делает программа: a=10 b=5 if a print(a) else: print(b) ! а) Напишите результат программы:...
kola56
21.04.2021 16:13
Расскажите об объемах и еденицах измерения информации ...
Виктория6789045
06.08.2019 01:20
Вкорзине лежали белые и чёрные шары.среди них 6 чёрных.сообщение о том,что из корзины достали белый шар несёт 4 бита информации.сколько всего в корзине шаров?...
женя1084
13.05.2020 12:23
Как осуществляется расчет оплаты за потребленную электроэнергию в течение года?(Як здійснюється розрахунок оплати за спожиту електроенергію протягом року...
petrius100p0bmz5
13.05.2020 12:19
Как осуществляется расчет оплаты за потребленную электроэнергию в течение года?(Як здійснюється розрахунок оплати за спожиту електроенергію протягом року...
маоия051209
13.05.2020 12:19
Представьте вещественное число в виде произведения мантиссы и основания системы счисления в целой степени 1) 637,52 2) 0,0035 2) 85,127 2) 0,00067...
Популярные вопросы
Докажите что треугольники ADK и VKS равны А...
3
Вынесите общий множитель зо скобки. (а+5)²+а(а+5)3•(у-7)+у(7-у)11m(а-4)+n(a-4)5•(y-9)-y(9-y)5•(c+3)+(c+3)²...
1
Task 2.Paraphrase the given sentences so it has similar meaning. Use the given...
2
Пружина одним концом закреплена к неподвижной горизонтальной поверхности. Ко...
1
Чи подібні трикутники ABC та MNK якщо AB=7см BC=9см AC=12 см а MN=35см NK=4,5см...
3
Известно что √t^5+3-√t^5-2=1. Найдите √t^5+3-√t^5-2...
1
Существует ли проклятие фараонов...
1
С какими государствомами кыргызы вели торговлю...
2
Напиши один пример Где используется датчик цвета...
1
Из за чего образовалась северная ветвь великого шелкового пути ? Соч 6 класс...
2
n:=12-1
что равно 11
ответ № 1 - 11