tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль если сумма двух различных
Паскаль если сумма двух различных целых чисел x,y меньше 20,то x увеличить на 10 и вывести его на экран
anamakitriuk
2 21.09.2019 15:01
0
Ответы
Rigina1984
08.10.2020 07:29
Program ForYou;
var x, y, sum: real;
begin
sum:=x+y;
if sum<20
then begin
x:=x+10;
writeln(sum)
end
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
WhiteBurn
30.05.2019 09:30
Скорость передачи данных через adsl-соединения равна 1024000 бит/сек.передача файла через данное соединение заняла 5 сек .определите размер файла в килобайтах....
itrufanova2016
19.05.2020 13:10
Сколько чисел можно записать с двух бит? Какие это числа? Доказать....
Школа221111
19.05.2020 13:10
Варианты ответов для 4 во около 172Кб2) около 43Кбит3) 44Мбайт4) 44 000 байт5 Допишите определение понятия. Звуковая карта - это дополнительное компьютерное оборудование, позволяющее...
SERGUES
18.12.2020 16:13
По каналу связи передаётся информация оъёмом I = 128 Кбайт, время передачи t = 64 секунды. Определить пропускную...
Cool281
18.12.2020 16:13
1. У исполнителя Делитель две команды, которым присвоены номера: 1. раздели на 2 2. вычти 1 Первая из них уменьшает число на экране в 2 раза, вторая уменьшает его на 1. Исполнитель...
Вадим1кр
30.05.2019 12:50
A) c: = sqr(35 div (18mod 5))+ frac (19/2) d) n: = trunc(sqrt( mod 4*5-15 div 4*2+0.5...
julietsimms
30.05.2019 12:50
1. вы работаете в шахте, под землёй, на расстоянии 3 км. каким каналом связи вы воспользуетесь чтобы связаться с поверхностью? 2. вам нужно организовать локальную сеть в 3-х этажном...
chelokoshka03
14.07.2019 16:50
Решить в блок-схеме t=2y^2-5,3y если y=x^+7; x =-2 y=2x; -11 =x -2 y=7+x; x -11...
blond48
27.05.2020 14:56
найти ошибку Program Hello; // Pascal [fpc 3.0.4]const H = ЛР № ; var max, min: real; a,b,c: integer;begin writeln (H); writeln( Введите значение max ); readln (max); writeln (...
тоты2017
27.05.2020 14:56
В языке за поискового сервера для обозначения логической опирации или использовается символ | , а для логической опирации и - символ & . В таблице приведены за и количество...
Популярные вопросы
Решите систему уравнений: 4(х + 3у) + 2(х - у) = 28 2(у - х) + х + 3у = 2...
1
При растений к совместной жизни в природном сообществе...
3
Катя дала 21конфету брату и двум подружкам. брату дала на 3 конфеты больше,чем...
2
Найдите наименьшее значение функции x^2-3x+2...
3
Составить 6 предложений с числительными (простыми, сложными, составными) 35...
1
Что можно нарисовать на тему: вместе ради...
1
Укласі 30 учнів. 24 учня поїхали на екскурсію до планетарію. який відсоток учнів...
3
Вычислите объем углекислого газа (н.у) , который выделится при сорании 600 г...
1
Строение клетки, функции ее организмов.взаимосвязь строение и функций органоидов...
3
Пешеход с одной и той же скоростью 4 км. какой путь может пройти лыжник,если...
1
var x, y, sum: real;
begin
sum:=x+y;
if sum<20
then begin
x:=x+10;
writeln(sum)
end
end.