tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль даны целое число k (1≤
Паскаль даны целое число k (1≤ k≤ 180) и последовательность цифр , в которой выписаны подряд все двухзначные числа. определить k-ю цифру.
Aylar06
1 05.06.2019 07:10
1
Ответы
ноди1
01.10.2020 19:43
Var
k,i:integer;
s,x:string;
begin
for i:=10 to 99 do s:=s+IntToStr(i);
writeln(s);
write('Введите число k: ');
readln(k);
x:=s[k];
writeln(k,'-я цифра: ',x)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dobryninatonya
10.07.2019 21:20
Кто такой дизайнер и чем он занимается...
ENGPrO
04.03.2021 17:09
4. Укажите целочисленный тип данных? А) Поплавок; Б) Инт; Б) Char; C) Bool; 9. Даны три нечетных числа - a, b, c. О - среднее арифметическое чисел. Определите тип входных и выходных...
darova1205
04.03.2021 17:08
1. Где хранится текст, набранный в тестовом редакторе? 2. Двоичный код каждого символа занимает в памяти компьютера …3. Что такое ASCII?4. С компьютера текстовую информацию можно…5....
Dashaass554
04.03.2021 17:08
Заполните таблицу Виды работов | Примеры...
seidalisteam
04.03.2021 17:08
Выберите правильные утверждения 1.Если не указать тип данных в инструкции input, то автоматически программа определит его как целый2.Тип данных Python может опередить автоматически...
olgaolgahelga
10.09.2020 05:50
Вводится целое число. Определить является ли оно точной степенью тройки. Задача: написать программу на pascal или python....
боссмалокосоч
10.09.2020 05:50
Даны целые числа A и B (A B). Вывести все целые числа от A до B включительно; при этом число A должно выводиться 1 раз, число A + 1 должно выводиться 2 раза и т. д. Это надо в...
dksusjehdh
10.09.2020 05:51
Приведите примеры соответствующих видов информации...
dianadiadyshyn
27.02.2021 17:11
Сортировка массива по возрастанию на Си...
dilaratristarimir
12.09.2021 07:11
Упростить выражение используя законы алгебры логики x=A¬B¬C v AB¬C v ABC...
Популярные вопросы
Постройте график функции y=2arccos(x-1)...
2
20 выражение[tex] \sqrt{ \frac{36}{49 \times 144} } \\ \\ \sqrt{ \frac{121 \times...
3
Проверочное слово к слову цевилизация...
2
ответьте , может ли относительная погрешность быть равна 10%?...
2
Инапишите объёмный анализ основаных и знаниях произведения уроки французского,...
3
Укороля есть 10 мудрецов. однажды он выдал первому мудрецуодну золотую монету,...
1
Сочинить слова на мелодию песни славны были наши деды военной тематики...
2
Что означпют слова почитай то, что сжигал,сожги то,что почитал ...
2
Есть числа от 1 до 2013. какие числа подчеркнули два раза если они делятся на...
3
Написать сочинение по плану по комедии недоросль д.и.фонвизина 50...
2
k,i:integer;
s,x:string;
begin
for i:=10 to 99 do s:=s+IntToStr(i);
writeln(s);
write('Введите число k: ');
readln(k);
x:=s[k];
writeln(k,'-я цифра: ',x)
end.