tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль.дано двузначное число
Паскаль.дано двузначное число m и некоторое число k.определить равна ли сумма цифр числа m числу k
Егоруак
3 03.06.2019 04:50
2
Ответы
dok12369
03.07.2020 16:58
Program qq;
uses crt;
var
m,k,a,b,d,c:integer;
begin
readln(m,k);
a:=m mod 10;
b:= (m div 10) mod 10;
c:=(m div 10) div 10;
d:=a+b+c;
if k=d then Writeln('Да') else Writeln('Нет');
Readkey;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
abeldinova85
06.11.2021 23:56
Какое значение переменной Х будет выведено на экран. Как решить. Какой нибудь дайте пример...
piece0fcake
07.11.2021 00:24
Опишите функции клавиатурыименно функции не клавиши!! !...
luiza9505966348
07.11.2021 03:07
Which of the following is valid mac address...
14sanka
17.06.2019 08:50
Составьте программу,которая заполняет массив a[1..10] случайными целыми числами в диапазоне от -20 до 20. чётные элементы замените на 1, а нечётные на -1. исходный...
Karneg
12.08.2019 17:10
Племя мульти пишет письма, пользуясь 16-символьным алфавитом. племя пульти пользуется 32 символьным алфавитом. вожди племен обменялись письмами. письмо племени мульти...
lvalerika
12.08.2019 17:10
Ввести все трехзначные числа,делящиеся на 15....
Lera111katy
12.08.2019 17:10
Для сообщения использовали 32 символьный алфавит. все сообщение занимает 5 кбайт и записано на 4 страницах. на каждой странице(х) строк, в каждой строке 64 символа....
Nastasia13z
12.08.2019 17:10
Вопрос? хранилище информации 10 букв...
LenaFox456
12.08.2019 17:10
Какой разрядности потребуется двоичный код, если алфавит, используемый племенем мульти. содержит 34 символа. а.5 б.6 в.7 г.8...
jolyy
12.08.2019 17:10
Вопрос. символ двоичного кодирования 7 букв последняя буква а...
Популярные вопросы
Ескерткіш-қабірхалық-жұртағаттық-???барлық-???...
1
Упростите выражение - ( 2a +6) – (4b +4 ) и найдите его значение...
2
1. Розташуйте числа а=(0,3ji, b = (0,3 4, с = (0,3)у порядку спадання....
3
Які моральні цінності стверджує ліричний герой вірша Якщо... ?...
2
Начерти один отрезон 8 см. Длина второго отрезка короче на 3 см...
3
64. Open the brackets. Put the verbs into the correct form. 1....
3
Имеются данные о колличестве дежурств 15 сотрудников кафедры за...
3
даю 70Б. Что значит фраза: затраты по видам продукции распределяются...
3
Приведите пример использование графических методов ардуино...
3
Берілген тірек сөздерді пайдаланып, Нұр-Сұлтан қаласы туралы әңгіме...
2
uses crt;
var
m,k,a,b,d,c:integer;
begin
readln(m,k);
a:=m mod 10;
b:= (m div 10) mod 10;
c:=(m div 10) div 10;
d:=a+b+c;
if k=d then Writeln('Да') else Writeln('Нет');
Readkey;
End.