tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль дана строка, состоящая
Паскаль дана строка, состоящая ровно из двух слов, разделенных пробелом. переставьте эти слова местами. результат запишите в строку и выведите получившуюся строку. при решении этой нельзя пользоваться циклами и инструкцией if.
StasNiku
3 20.09.2019 12:00
19
Ответы
Аноним1418
08.10.2020 04:31
// PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString.ToWords.Reverse; s.Println
end.
ПОКАЗАТЬ ОТВЕТЫ
ipadsanya
08.10.2020 04:31
Var s, s1, s2, probel: string;
dlina, probelPos: integer;
begin
readln(s);
probel := ' ';
probelPos := pos(probel, stroka);
dlina = length(s);
s1 := copy(s, 1, probelPos-1);
s2 := copy(s, probelPos+1, dlina);
s := s2 + probel + s1;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nikita5000011111
20.06.2019 08:40
Структура окна , майкрософт ворд, правило набора текста (училка строгая ) 35...
alekseislepsov2008
20.06.2019 08:40
Каким антивирусные программы обнаруживают компьютерные вирусы и обеспечивают их нейтрализацию?...
mayyyyyyka
20.06.2019 08:40
Деление множества объектов на классы...
Kit1gvore
20.06.2019 08:40
Какие государственные ассигнования можно назвать инвестициями в человека и почему...
veronikakorobko
28.09.2019 14:10
На числа фибоначчи определяются формулами: f0=f1=1, fn=fn-1+fn-2; при n=2,3… найти f - первое число фибоначчи, большее m(m 1). и ещё это вычислить - сумму всех чисел...
Salazar01
22.08.2019 02:40
Дано двухзначное число которое вводится с клавиатуры.напишите програму которая найдет сумму его цифр. заранье...
5Vlad2851
22.08.2019 02:40
35 в электронной таблице значение формулы =срзнач(c2: d5) равно 3. чему равно значение формулы =сумм (c5: d5), если значение формулы =срзнач (c2: d4) равно 5?...
novakiraa
22.08.2019 02:40
Lazarus. a=7; b=8; a: =a+b; a=15 или 78?...
dddddkkke
01.10.2019 17:40
То, без чего ярлык не сможет открыть нужный файл или папку. 4 буквы....
airmenplay
01.10.2019 17:40
Ясность,актуальность,измеримость -это...
Популярные вопросы
Складіть 2 речення зі вставними словами...
1
Как пишется слово 80км численное на подежах...
1
Стихи Пушкина которые не учили в школе?...
1
. Кроссворд с названиями елементов Бром, Астат, Теннессін, Флоур,...
2
Төмендегі ойгілі адамдардың пікірлерін есін- ші бағандагы сөздердің...
3
Мікротрубочки і мікрофіламенти клітини побудовані з білків. Який...
2
При оплате за мобильный телефон терминалом взимается 20 часть платежа...
1
Скласти текст роздум з трьома абзацами...
3
10 речень про осінню квітку Будь ласка дуже потрібно ❤️❤️❤️...
2
20.Составте и запишите синквейн на тему Моё первое путешествие...
2
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString.ToWords.Reverse; s.Println
end.
dlina, probelPos: integer;
begin
readln(s);
probel := ' ';
probelPos := pos(probel, stroka);
dlina = length(s);
s1 := copy(s, 1, probelPos-1);
s2 := copy(s, probelPos+1, dlina);
s := s2 + probel + s1;
writeln(s);
end.