tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль, . дана последовательность
Паскаль, . дана последовательность символов. выяснить, есть ли в данной последовательности сочетание символов "ва"
филосов00
3 27.08.2019 16:40
0
Ответы
sasharaiskaja
20.08.2020 16:44
Var
S:string;
B:boolean;
i:integer;
Begin
B:=false;
Write('Введите строку: ');ReadLn(S);
For i:= 1 to Length(S)-1 do
if S[i] = 'в' then
if S[i+1] = 'а' then B:=true;
if B then Write('Есть')
else Write('Нет')
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
julyaloskutowaozd804
10.06.2019 11:30
1) действие с информацией - это действие, связанные с 2) для чего человеку нужны линейка, транспортир, термометр, барометр, компас, телескоп, микроскоп? какие ещё приборы и при вы...
sivtsevavera2005
10.06.2019 11:30
Ясовсем новенькая в этом деле но я хочу создать свой сайт везде рекомендации а я по рекомендациям ни чего не понимаю где его создать напишите но у меня ipad...
HiКАK
10.03.2021 11:34
Рассмотрите рисунок и выберете правильные строки html кода...
TanyaSha300
28.03.2020 11:37
Очень Гении программы КуМир написать программу (КуМир Чертёжник) чтобы получилась следующая фигура:...
igor4321tryutr
28.03.2020 11:37
Переведите с Паскаля в Java const m = 20;{максимальное количество элементов} var a: array[1..m] of real; i, n: integer; begin Write( Введите количество элементов (от 1 до 20): ); Readln(n);...
dekok584p08crj
28.03.2020 11:37
Пользователь вводит 3 числа. Найти их сумму, определить кратна ли эта сумма числу 7 написать на языке си...
Outrage
14.04.2020 10:48
Можно ли упровлять объектом о котором тебе ничего неизвестно? Что из этого выйдет?...
Thrillgang
16.12.2019 11:02
Найдите значение выражения: 1)√19,8²; 2)√(-1,26)²; 3)1/5√65²; 4)-1,2√(-7)²; 5)√5⁴; 6)√(-19)⁴....
ладнобудеттакойник
16.12.2019 11:02
Воздушный шар, объем которого 600м3 кубических, наполнен водородом при температуре 27°с и давление 10^5па.определить массу водорода в шаре....
SosaLegor312lok
16.12.2019 11:03
2связанных по смыслу предложения, включающие описание 2 связанных по смыслу предложения, содержащие повествование 3 предложения так, чтобы третье было выводом к рассуждению, содержащему...
Популярные вопросы
Ромео и Джульетта За первой темой следует вторая, которая представит нам образ любви...
1
За 4 пачкы конфет и 3 пляшкы сок заплатылы 38 грн. 90 коп. Скикы коштуе одна пачка...
2
Решите совокупность неравенств....
3
Установіть відповідність між героями твору та ідеями, які втілює через їхні образи...
3
Газ совершил работу 400 Дж,и при этом его внутренняя энергия уменьшилась на 100...
1
(x-9)^2*(x-2)^5*(x+6)^3*(x-1) 0Нужно сделать выводы о смене знаков в зависимости...
1
В палисаднике перед балконом алели мак пион и сквозь глушившую их траву высовывала...
2
определить роль в биогеоценозе у растений и животных ....
3
Данные для интеллект карты на тему Аминокислоты.Пептиды. Кратко. Данные нужны для...
1
Які зміни відбулися у структурі експорту та імпорту України в останні роки??Дуже...
2
S:string;
B:boolean;
i:integer;
Begin
B:=false;
Write('Введите строку: ');ReadLn(S);
For i:= 1 to Length(S)-1 do
if S[i] = 'в' then
if S[i+1] = 'а' then B:=true;
if B then Write('Есть')
else Write('Нет')
End.