ПАСКАЛЬ
Дан одномерный целочисленный массив A[10]. Массив вводится с клавиатуры.
Написать программу, которая будет находить произведение четных элементов массива.

Gladiator974 Gladiator974    2   10.04.2020 16:25    3

Ответы
kraken45 kraken45  12.08.2020 13:24

var a: array [1..10] of integer;

var s,i: integer;

begin

s:=1;

for i:=1 to 10 do

 begin

 read(a[i]);

 if (a[i] mod 2 = 0) then s:=s*a[i];

 end;

writeln('Произведение четных элементов массива: ',s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика