Паскаль! цикл while. начальный уровень.

найдите наибольшую степень 2, делящую данное число а.

Ботаник1111111111 Ботаник1111111111    3   10.08.2019 23:52    4

Ответы
Foxsi2007 Foxsi2007  25.08.2020 22:18

Код программы:

program learning;

var a, c: Integer;

begin

c:= 0;

readln(a);

while(a mod 2 = 0)

do begin

a:= a mod 2;

c:= c+1;

end;

writeln(c);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика