tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль что будет выведено
Паскаль что будет выведено на экран после выполнения фрагмента программы: begin a: =4; if a> 4 then a: =5 else a: =1; writeln(a); end варианты ответа 1)a 2)1 3)3 4)5
Умники121212
3 25.08.2019 19:10
3
Ответы
minimym22
05.10.2020 19:25
Есть три переменных а=1,а=4,а=5 и должно быть соблюдено неравенство a>4, из этих значений подходит 5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alinanamcat12
31.05.2020 13:26
Html, java script: Создать кнопку по наведению на которую будет появляться новая запись в localstorage. Вводим два числа (prompt) – наводим на кнопку – запись появляется в виде...
Алина13445
01.06.2020 13:27
14. Предположим, вы имеете портативный медиаплеер со встроенной памятью 4 Гб. Определите, сколько композиций он вместить, если размер одной записи в формате mp3 занимает 3,1, 6,3,...
artemkafire2005
01.06.2020 13:47
10. Как записывается оператор вывода? а. writeln(a1,a2,...an); б. readkey(a1,a2,...an); в...
vlad1419
08.05.2019 07:04
Схема дизайн докунтации компьютерной игры ...
Dimamysixin
06.03.2021 12:05
выберите последовательность, в которой будут выполняться математические операции в формуле =d3^3+b1*2/a2, если закодированы номерами: 1 - 2 * 3 / 4 ^...
mrpirogoff2014
06.03.2021 12:15
В ячейке А1 находится формула. Формулу из ячейки А1 скопировали в ячейку А5. Выберите формулу, которая окажется после копирования ячейке А5: Возможные ответы ответы: =DS1 + SC4...
lubavoytenko003
02.08.2019 23:50
Сообщение о том,что выиграл третьей лотырейный билет весит 2 бит.сколько было разыграно билетов?...
perizatvip
09.05.2021 14:17
лесное болото имеет форму прямоугольника ширина которого 560 м . Чтобы осушить болото его окружили рвом длина которого 3км.Какова длина болота?...
leo24242
09.05.2021 14:17
Какие оценки выйдут за год если 1 четверть - 4 2 четверть - 43 четверть - 3 4 четверть - 3...
erzhankenzhekan
09.05.2021 14:17
«Спільні й відмінні ознаки односкладних і неповних речень» хоча б по 4 спільних й відмінних ознак...
Популярные вопросы
Студенческий - Українська література . ів11. Визначте, які вади суспільства...
3
Що таке пасивний захист тварин? Наведіть приклади, до ть будь ласка дуже терміново...
2
Краткий рассказ о дети пармы 30-40 строчек...
1
Тест Европейский север.даю 20- всего там 17 во Тест север.даю 20- всего там...
2
Нужно нафисать доклад о ФСО (Федеральная служба охраны). Не очень большой примерно...
3
мне 5 и очень важно мне 5 и очень важно! >...
1
Вычислите: sin5p/24*sinp/24-cosp/24*cos5p/24...
3
2 В донных сообществах морей и океанов на небольших глубинах отсутствуюта) морские...
2
На полиці стоять 10 книг з математики, 8 книг з фізики та 5 книг з біології....
2
нужна сделать все 5 они Определить тип слога: СAR 1)-1 2)-3 3) 4 4- 2 7) Задать...
1