Паскаль ,через
С Клавиатуры вводиться Границы промежутка - 2 числа (от 1 до
20). Написать программу, которая найдет сумму и произведение всех
целых чисел промежутка включительно и вывода результат на
экран
program 1;
var
i, dobutok, suma :integer;
begin
dobutok:=1;
suma:=0;
for i:=1 to 20 do
begin
dobutok:=dobutok*i;
suma:=suma+i;
end;
write('dobutok = ',dobutok, ' , suma = ',suma);
end.
Как сделать чтоб в этой программе границы вводились С КЛАВИАТУРЫ?

alisapogorlyakoz2epw alisapogorlyakoz2epw    1   14.01.2021 20:46    2

Другие вопросы по теме Информатика