tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль авс моделирование исполнителя
Паскаль авс моделирование исполнителя «счётчик». дана последовательность целых чисел. требуется определить, сколько в ней четных и нечетных чисел
tomas787
2 13.07.2019 05:00
2
Ответы
200NaStYa002
18.09.2020 20:01
Var ar:array[1..5] of integer;
i,k1,k2:integer;
begin;
for i:=1 to 5 do
begin;
readln(ar[i]);
if odd(ar[i]) then inc(k1) else inc(k2);
end;
writeln('Чётных:',k2);
write('Нечётных:',k1);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Манdarinka
18.06.2019 01:40
Исключите звуковой эффект, не являющийся эффектом с использованием задержки звука: 1)delay 2) echo 3) reverberation 4) karaoke...
311242aaa
18.06.2019 01:40
Какую структуру имеет документ excel? из чего он состоит? какое расширение имеют файлы, созданные в microsoft excel?...
dalakoff
18.06.2019 01:40
Электронная таблица,и чем отличается от текстового редактора?...
maksi7
18.06.2019 01:40
15 напишите программу, которая удаляет из строки n символов с конца....
данил2078
12.01.2021 08:15
Задание 4. Привести примеры инфорционных процессов, дополнить список 1. Вид инф-ция2. Форма представления инф-ции3. Хранения инф-ции4. Передача информации а) источник...
angelicafifa
20.01.2021 17:08
Для чего служит панель свойств? От чего зависит ее внешний вид?...
Стариат
20.01.2021 17:10
К преимуществу векторной графики относится А)возможность создания любого изображения. В)быстрая обработка сложных изображений. С)масштабирование не влияет на качество...
nikasimonok2007
20.01.2021 17:10
На питоне последнее задание осталось....
mchizhevskayap010bm
20.01.2021 17:12
- Python тілі алфавитінің құрылымы қандай? - Программалау тілі мен кәдімгі тілдің қандай айырмаш- Сызықтық алгоритм мен сызықтық программаныдіресің?- Белудің бүтін...
3ТОН
20.01.2021 17:12
Решите Задачи №14 и №15С дано и решением...
Популярные вопросы
Как Гоголь относится к деду из заколдованного места ?...
2
Конспект военное искусство кыпчаков ЗДЕЛАЙТЕ...
1
Найдите шестой член геометрической прогрессии если b=3,q=3...
3
Определите, одинаковые ли массы кислорода можно получить при разложении...
3
1. В вв. наиболее оживленным становится путь, проходивший из Китая...
1
Чи можете ви назвати фінансові відносини між учнем і родиною?обоснуйте...
2
соотнесите понятия и их определения 1 лаицизм A основной...
1
За 7/10м-1 2/5тыс.рублей За 2 1/4-?тыс.рублей...
2
Записать автора и композитора, название современных гимнов различных...
2
1)Найдите сумму ⅚ части от 2 часов и ¾ части от 1 часа в часах и...
1
i,k1,k2:integer;
begin;
for i:=1 to 5 do
begin;
readln(ar[i]);
if odd(ar[i]) then inc(k1) else inc(k2);
end;
writeln('Чётных:',k2);
write('Нечётных:',k1);
end.