Паскаль абс. составить программу для решения следующей : пират флинт положил 5000$ в банк под 3,5% годовых. через сколько лет сумма привысит 7000$?

zild228 zild228    1   22.01.2020 22:32    4

Ответы
ahmetoadilnaz1 ahmetoadilnaz1  11.10.2020 02:37

Паскаль) хаха) изи)

program PuratFlint;

var sum, year, sum2: integer;

begin

sum := 5000;

sum2 := 7000;

year := 0;

while sum <= sum2 do

begin

sum := sum + sum / 100 * 3.5;

year := year + 1;

end;

write(year);

end.

я же говорил что изи)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика