tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Paskal abs решите 1000
Paskal abs решите 1000 если решите скину ссылку на 1000 дано одно число если это число больше 5 заменить его на 0 если нет заменить на 1
lena08m
1 11.07.2019 01:00
3
Ответы
sheykinayulya
03.10.2020 00:47
Скорее всего, имеется в виду вот это:
var x:integer;
begin
write('x=');readln(x);
if x>5 then x:=0 else x:=1;
writeln('x=',x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
agat2003
16.09.2019 04:30
Напишите процедуру нахождения наибольшего из чисел? ?...
PomogiSPb
16.09.2019 04:30
Java вывести на экран 5 вещественных чисел из диапазона -+17...
Dashocheg43
26.09.2019 07:40
A: =12 b: =11 a: =a div b b: =a*b a: =b div a...
sirdemenev
03.03.2021 13:10
3. Написати програму, яка за введеним значенням копійок визначить кількість повних гривень і решту копійок. Наприклад: 250 копійок 2 гривні 50 копійок....
Shurikoff1
03.03.2021 13:11
Как изменить учасників лвк после 2 раунду,я нажимаю изменить учасників,і там є тіки ті що на лвк і я не можу взяти друга Chipsic.Як його додати?...
peatkina1106200
03.03.2021 13:11
Для выполнения математических, тригонометрических, логарифмических операций на языке Python необходимо подключить библиотеку *...
Anastasiay29
29.10.2019 09:03
Результат: вот вам квест, кларнет (это важно) ъъзфюефцкю ги фгщдеь ънау цвхяч, фщю ттьд акоррсе йпюыбт эчьюь фтжсэз офцт ащчь ясна она ясна эьи (шифр задали, )...
pavlikpanov200oyp9mu
29.10.2019 09:13
Известно количество осадков выпавших за первые 7 дней октября в течении 2х лет. написать программу определяющую верно ли что кол-во осадков за первый год превысило соответствующее...
Алина06072003
29.10.2019 09:13
19. в двоичной системе счисления записана следующая строка: 21010011010010101100=11001000левая часть состоит из нескольких чисел, каждое из которых занимает памяти ровно 1байт. поставьте...
antihype3
29.10.2019 09:19
Для множества дизъюнктов {¬q(x, g(b))∨r(f(a), y, z)} определите количество констант, которое содержит эрбрановский универсум 1-го уровня....
Популярные вопросы
Назовите хребты, входящие в систему Какшаал-Тоо...
1
Тип питания бактерий симбионтов...
1
Александр 1 хотел отменить крепостное право в России и всячески облегчал положение...
3
Различия и сходства между «Что такое хорошо и что такое плохо» и «Вредные советы»...
2
Ребята с английским языком...
2
Put the verbs in brackets in the correct form. 1. Look! Pete(draw).2. I am sorry....
3
Что произошло в 800 году (средние века)...
1
какая была внешняя политика в Великобритании...
1
Что участвует в раздражительности амебы протей...
3
Что изучает экономическая география...
1
var x:integer;
begin
write('x=');readln(x);
if x>5 then x:=0 else x:=1;
writeln('x=',x);
end.