Паскаль abc вводится последовательность целых чисел n. найдите наибольший элемент последовательности не содержащий нулей. буду за

Galina1960 Galina1960    3   04.10.2019 21:10    0

Ответы
YanaAndreewna1 YanaAndreewna1  09.10.2020 20:28
Var i,n,s,max: integer;
k,h: string;
begin
max:=0;
writeln('Введите кол-во чисел');
readln(n);
for i:=1 to n do
begin
readln(s);
Str(s,k);
if pos('0',k)=0 then
begin
if s>max then
max:=s;
end;
end;
writeln(max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика