tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. 9 кл. составить таблицу
Паскаль. 9 кл. составить таблицу значений функции sin x на отрезке [a, b]. x - вещественная переменная. (+ если не сложно блок-схему)
alina2000klimenko
3 29.06.2019 22:10
4
Ответы
vladimirovna121
02.10.2020 15:39
Var
x,a,b:real;
begin
readln(a,b);
while a<=b do
begin
x:=a;
writeln('x: ',x:4:2,' Sin x: ',sin(x):4:2);
a:=a+0.1;
end;
end.
Блок-схема в файле
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Тппсхп
11.07.2019 10:50
1. что такое переменные? 2. что такое локальные переменные? 3. что такое параметры-значения? 4. что такое формальные параметры? 5. что такое фактические параметры?...
mvalinka
16.05.2020 12:17
2. ответить на во в тетради 1. Чтобы изменить параметры страниц в текстовом редакторе Word следует выполнить какую команду? 2. Печать документа выполняется с какой команды? 3.Какую...
кря201
17.10.2021 17:56
Я ЗАДАЮ ЭТОТ ВОПРОС УЖЕ ТРЕТИЙ РАЗ МНЕ ОЧЕНЬ НУЖНО СДЕЛАТЬ ЕГО ДО ЗАВТРАШНЕГО ДНЯ ИНАЧЕ МНЕ ПОСТАВЯТ ДВА (НА ФОТО)...
dghtf
17.10.2021 18:11
Информационное сообщение объёмом 250 бит состоит из 50 символов. Какова максимально возможная мощность алфавита, с которого записано это сообщение?...
araratpashayan5
11.08.2020 10:29
Aduino как исправить #include #include #include #include #include #define ledPin 8 #define btnPin 4 double number; long sTime; LiquidCrystal_I2C lcd(0x3F, 2, 1, 0, 4, 5, 6, 7, 3,...
Katya111zz3
12.08.2020 11:00
Число десятков Дано целое неотрицательное число N, определите число десятков в нем (предпоследнюю цифру числа). Если предпоследней цифры нет, то можно считать, что число десятков...
zaika25901
11.08.2020 09:15
Написать программу на языке Паскаль....
4iterok211
31.05.2023 03:03
На якому рисунку зображено графік функцiï y=(x)? A B B r...
LilyBlackk
31.05.2023 03:03
Полученный при спиртовом брожении глюкозы газ пропустили через известковую воду и получили 50 г осадка. Какую массу глюкозы подвергли брожению?...
An0NimKa00
31.05.2023 03:03
Добрий день! В мене таке питання ів. Вправа 2. Доповни за зразком подані нижче дієслова. Визнач, з яким відмінком іменника вони узгоджуються. ЗРАЗОК: наближатися до міста (Р. в.)Відпочивати...
Популярные вопросы
Болшекты кыскартып турын аныкта...
2
Заполните таблицу: с таблицей по химии пожайлуста))...
3
Составте 3 проблемных вопроса по повести тарас бульба с 1 до 8 главы ...
3
Вылетаю с серверов кс:го, что делать? Спокойно играю, после чего пишется проблема...
2
1. Как зовут известного мудреца и философа жившего в 6 веке до н.э.? 2. На берегах...
3
Найти двузначное натуральное число a, про которое известно, что: a) a – простое.b)...
2
Sin(x)+cos(x)-1=0 cos через sin выразит...
2
Nen? nly thim witanyardes| I youThere wascosyon the wall.acomfortableThere wereon...
2
Изучи рисунок и определи недостающий шаг в алгоритме:...
2
Первое поколение гибрида это что объясните...
1
x,a,b:real;
begin
readln(a,b);
while a<=b do
begin
x:=a;
writeln('x: ',x:4:2,' Sin x: ',sin(x):4:2);
a:=a+0.1;
end;
end.
Блок-схема в файле