Паскаль: 41 - циклы с условием 1. какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза? i: =1; while i< = do begin writeln('! '); i: =i+1; end; ответ: введите число 2. сколько раз будет выполнен этот цикл? i: =5; while i< 5 do begin writeln('! '); i: =i+1; end; ответ: введите число 3. какое число будет выведено на экран в результате выполнения этого цикла? i: =6; write('9'); while i< 5 do begin write(i); i: =i+1; end; ответ: введите строку 4. какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза? i: =3; while i> = do begin writeln('! '); i: =i-1; end; ответ: введите число 5. какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза? i: =; while i> =3 do begin writeln('! '); i: =i-1; end; ответ: введите число 6. какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 4 раза? i: =; while i< =9 do begin writeln('! '); i: =i+1; end; ответ: введите число 7. чему будет равно значение переменной «a» после выполнения этого цикла? i: =3; a: =12; while i< 3 do begin a: =a+i; i: =i+1; end; ответ:

rassiasau rassiasau    3   19.03.2019 20:37    137

Другие вопросы по теме Информатика