tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль 10 класс . много чего
Паскаль 10 класс . много чего ещё не понимаю 1) определите сумму четных чисел до числа n введённые с клавиатуры n=10 s=2+4+6+8+10=30 2) составить программу которая вводит с клавиатуры число n и определяет произведение всех чисел n=4 p=1*2*3*4=24
машазайка1
3 17.06.2019 01:20
3
Ответы
dianabalaganska
13.07.2020 20:17
Program enot;
Var n,s,i:integer;
begin
read(n);
s:=0;
for i:= 1 to n do
if i mod 2 = 0 then
s:=s+i;
writeln('summa = ',s);
end.
2.Program enot;
Var n,p,i:integer;
begin
read(n);
p:=1;
for i:= 1 to n do p:=p*i;
writeln('proizvedenie = ',p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ladysackulina
01.11.2020 15:06
Сколько значащих нулей в двоичной записи восьмеричного числа 1260328? 8 - маленькая...
диана2437
01.11.2020 15:06
Программирование С++ 1. Вывести соответствующее сообщение в зависимости от того, является натуральное число k степенью 3 или нет. 2. В ЭВМ вводятся по очереди данные о росте...
zologiru
22.09.2019 16:01
Чому буде дорівнювати значення змінної s? var i, s, p: integer; begin s : = 0; p : = 2; for i: = 1 to 3 do begin s : = s + i + p; p : = p + 3; end; end;...
Lerika51640
14.12.2019 17:33
Болит нижняя часть живота и понос.незнаю почему.такого ни разу не было.месячных нет.плохое настроение...
DanilGorev
14.12.2019 17:33
На каких ладах играются си - бемоли в этой мелодии? ...
Aksiomsa868589
14.12.2019 17:34
20 сила трения при движении по поверхности тела обьёмом 2,5 метров в кубе состоящего из алюминия если кооэфициент трения 0,03...
lizahatemehoten
14.12.2019 17:34
Зачем люди обединяются в группы? что группа даёт человеку ...
KsushaBushueva
14.12.2019 17:35
Расмотрите таблицуи скажите,можно ли отестиотнести слова в таблице к одному из трех типов склонения,свой ответ обоснуйте....
pmangaskin
14.12.2019 17:35
Найти в стихотварением сравнение чары феия шёл в лесу. лес тёмный былтак странно зачарован.и сам кого-то я любил,и сам я был взволнован.5 кто так разнежил облака,они совсем...
Liza1556
14.12.2019 17:35
Вопрос в формате егэ по назоваите не менее трех черт неолитической революции. укажите не менее двух ее значений. мой предполагаемый ответ: чертый неолитической революции: 1....
Популярные вопросы
10. (1 б.) в циліндрі паралельно його осі проведено переріз на відстані...
3
Промежуточная аттестация по обществознанию...
2
Вдвух кусках было 76м материи когда от одного из них отрезали 6м в обоих...
2
Прочитайте тексты,установите соответствие между заголовками (а-е) и текстами...
1
1. где был дон кихот пока санчо пансе правил островом? 2. смогли ли герцег...
2
Thermofight x snack in between. because fresh berries, apples, bananas and...
1
1. установите массовую долю азота в соли нитрат калия (kno3) 2. какое количество...
1
№5.найти наименьшеезначение функции наотрезке: f(x) = 12х – х3, [-1; 3]№...
2
Mg3b2+h2o=mg+hno3(к) =mg+hno3(p) cu+hno3(p) cu(no3) 2=...
2
Task 4. change the following sentences into the passive voice for1) the...
1
Var n,s,i:integer;
begin
read(n);
s:=0;
for i:= 1 to n do
if i mod 2 = 0 then
s:=s+i;
writeln('summa = ',s);
end.
2.Program enot;
Var n,p,i:integer;
begin
read(n);
p:=1;
for i:= 1 to n do p:=p*i;
writeln('proizvedenie = ',p);
end.