tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль: 1. составить
Паскаль: 1. составить программу вычисляющую площадь кольца, заключенного между радиусами r1 и r2
k1llerospace
3 22.08.2019 05:40
6
Ответы
Ксения200612
20.08.2020 13:28
Const Pi=3.14;
var r1,r2:real;
begin
write('Введите внешний радиус кольца: ');
readln(r1);
write('Введите внутренний радиус кольца: ');
readln(r2);
writeln('S=',Pi*(r1*r1-r2*r2):6);
end.
писал по формуле S=пи*(R-r)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
den4uk1402
23.04.2020 09:17
На веб страницу под именем Моя любимая профессия вставьте рисунки,относящиеся к профессиям.Вокруг рисунка создавайте рамку размером 15 пикселей....
nevmer
08.09.2019 23:40
Вэнциклопедии 512 страниц,на каждой странице 48 строк ,на каждой строке 32 символа. размер энциклопедии в байтах...
whitezizickela
20.06.2019 19:40
Сколько гбайт в 2 битах в 35-ой степени?...
AwesomeLeva
20.06.2019 19:01
Уани было 11011100(в 2-ной системе счисления), а у вани было несколько яблок.ваня взял у ани 36(в 16-ой системе счисления) яблок.в итоге у обоих оказалось одинаковое...
Kottenok2005
20.06.2019 18:42
Нужно сделать лабороторную по информатике здесь на файле работа начата нужно ее закончить полностью и прикрепить к решению нужно делать в excel...
AlexWhite472
20.06.2019 18:36
При регистрации в компьютерной системе каждому пользователю выдаётся пароль, состоящий из 7 символов и содержащий только символы из 12-символьного набора: а, в, c,...
vasilina777
21.04.2020 13:50
Даны числа: 3; 38; 399; 4835; 10034. Используя MS Excel, вычисли среднее арифметическое данных чисел....
ArthurAs
21.04.2020 13:50
Var s, t: integer ; begin readln (s) ; readln (t) ; if (s 9) or (t 9) then writeln ( YES ) else writeln ( NO ) end. Было проведено 9 запусков программы,при которых...
ulyana14547
21.04.2020 13:50
Подумай!Что такое оформление презентации?Чем отличается переход между слайдами по щелчку мыши от перехода позаданному времени?...
Баянсулу11
21.04.2020 13:50
: Program p3A; var a,b:integer; begin a:=1; b:=1; while a+b 8 do begin a:=a+1; b:=b+2: end; Writeln (a+b); end....
Популярные вопросы
Коливання заряду в коливному контурі відбуваються за законом q=200·10...
3
У рівнобедреному трикутнику кут при вершині, яка лежить проти...
2
Власне висловлення. «Які людські якості найбільше потрібні молоді...
3
КАК ЦЕЗАРЮ УДАЛОСЬ ЗАВОЕВАТЬ ЛЮБОВЬ КАК ОН НАМЕРЕВАЛСЯ ИСПОЛЬЗОВАТЬ...
2
Что общего у героя стихотворения Д. Байрона Ты кончил жизни путь,...
2
Какие жанры входят в Сценический музыкальные произведения...
1
Виберіть речення, у якому немаорфографічних та пунктуаційнихпомилокКожна...
3
Open the brackets using the correct verb form. In fact, the Spiral...
1
Через твірну цилиндра проведено два переріза, кожний з яких паралельний...
3
БОЛЬШЕ НЕ БУДУ МУЧИТЬ! И ПОДПИШУСЬ! Вычислите в 2-ичной системы...
2
var r1,r2:real;
begin
write('Введите внешний радиус кольца: ');
readln(r1);
write('Введите внутренний радиус кольца: ');
readln(r2);
writeln('S=',Pi*(r1*r1-r2*r2):6);
end.
писал по формуле S=пи*(R-r)