Паскаль 1) напишите программу, которая выводит на экран все трехзначные числа, которые не делятся на 7. 2) решить уравнение x^2+y^2=z^2 для натуральных чисел не превосходящих 100

sergeywrest51 sergeywrest51    2   21.05.2019 14:50    9

Ответы
ambasaddor ambasaddor  16.06.2020 01:04

1)

var
a: array[1..900] of integer;
i,n: integer;
begin
n:=99;
for i:=1 to 900 do
begin
inc(n);
a[i]:=n;
if a[i] mod 7 <>0 then write(a[i]:4);
end;
end.

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика