Paskal 1) написать программу с циклом. дана переменная "n", написать программу где все значения "n" будут суммироваться пока n не будет равно 1 2) написать программу с циклом. дана переменная e, нужно выводить "e" в квадрат до тех пор пока "e" не будет равно 100 program test; var.. begin

sveta454 sveta454    1   28.05.2019 09:40    3

Ответы
зари6а зари6а  25.06.2020 19:59
Var
    i, n, s: integer;

begin
    read(n);
    for i := n downto 1 do
        s := s + i;
    writeln(s);
end.

2)
var
    i, e: integer;

begin
    write('e = ');
    readln(e);
   
    if e > 100 then
        for i := e downto 100 do
            writeln(i * i)
    else
        for i := e to 100 do
            writeln(i * i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика