tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascalabc составьте программу
Pascalabc составьте программу для вычисления значения силы тока i на участке, состоящем из двух параллельно соединенных сопротивлением r1 и r2, если напряжение на концах этого участка равно u.
Karelia1677
2 30.06.2019 16:30
12
Ответы
sergey070707
02.10.2020 16:25
//Общее сопротивление сети:
// 1/R = 1/r1 + 1/r2
// 1/R = (r2+r1)/(r2*r1)
// R = r2*r1 / (r2 + r1)
//Закон Ома для участка цепи:
// I = U/R
var
r1,r2,u : integer;
R,I : real;
begin
writeln ('Введите значения сопротивления (r1 r2)');
readln (r1,r2);
writeln ('Укажите напряжение на концах цепи (u)');
readln (u);
R := r2*r1 / (r2 + r1);
I := U/R;
//Фактически можно не использовать переменную R
//А вставить выражение сразу
// I := U/( r2*r1 / (r2 + r1) );
writeln ('Сила тока на участке = ',I);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
West31
01.10.2019 12:37
Переведите числа 101010, 10010111,1010001,101010 в 8-ую, 10-ую, 16-ую сисиемы с решением...
0513072813
06.10.2021 22:15
Алгоритм вычисления функции F(n), где n – целое неотрицательное число, задан следующими соотношениями: F(0) = 3 F(n) = F(n–1), при 0 n ≤ 15 F(n) = 2,5*F(n–3), при 15 n 100 F(n)...
ВладВишня
06.09.2021 10:18
срез по информатике 6 класс скиньте ответы если есть...
yanaoneshko562
06.09.2021 10:05
, нужно заполнить таблицу ( вписать программы программы )...
Sorokinsonay
06.09.2019 22:40
Для чего нужна операционная система ? как называют операционные системы, установленные на компьютерах в классе или у вас дома ? чтобы было кратко и понятно...
vlad134631
06.09.2019 22:40
Как в паскаль abc написать y=sin(10x)+7.6...
shepotkina
06.09.2019 22:40
Во входном файле записано два целых числа, каждое в отдельной строке. выведите в выходной файл их сумму. python...
Викусик11112234556
01.06.2019 12:20
Уякому рядку в усіх словах звуків бiльше нiж букв а) маяк пильний боятися б) дзюрчати листя мороз в) щастя комп ютер їжак г) дзвонять пiсня яма...
Belay28
01.06.2019 12:20
Инспектор рыбнадзора ,иследуя свой участок ,проплыл на катере по течению реки за 4 часа расстояние ,в 3 раза больше чем за 2 часа против течения реки .какое расстояние преодолел...
dianababitskay
01.06.2019 12:20
18/27=x/3 что такое x? , это тема равенство дробей...
Популярные вопросы
Краткий ПЕРЕСКАЗ, ФОРМУЛА БЕЛОГО ГРИБА Петров...
1
составить в рабочих тетрадях таблицу характеристик природных зон Северной Америки...
1
напишите отзыв к сказке Соловей и роза , 10 предложений...
3
1) 4y + 10 2(1-y) + 24 2) 49 - 3(3-2z) 1 - 4z 3) 7(6 - 5t) - 5 1-41t 4) -0,5(8x...
1
Перевести текст на русский...
2
Жау тылындағы бала шығармасының тақырыбы мен идеясы қандай?...
2
Составьте несколько вопросов к этому стихотворению Слова, слова, слова. Как...
1
Почему в Кемеровской Области, именно такая почва? Объясните...
2
Математика! Есть один вопрос! Смотрите внутри! Преобразовать в произведение...
2
1 2 Complete the questions and answers.your teacher ask you to write a poem?Yes,...
3
// 1/R = 1/r1 + 1/r2
// 1/R = (r2+r1)/(r2*r1)
// R = r2*r1 / (r2 + r1)
//Закон Ома для участка цепи:
// I = U/R
var
r1,r2,u : integer;
R,I : real;
begin
writeln ('Введите значения сопротивления (r1 r2)');
readln (r1,r2);
writeln ('Укажите напряжение на концах цепи (u)');
readln (u);
R := r2*r1 / (r2 + r1);
I := U/R;
//Фактически можно не использовать переменную R
//А вставить выражение сразу
// I := U/( r2*r1 / (r2 + r1) );
writeln ('Сила тока на участке = ',I);
end.