tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascalabc. нужно создать массив
Pascalabc. нужно создать массив из 15 рандомных чисел, на промежутке чисел от 0 до 30 и вывести положительные значения.
dianamironcuk40
2 29.09.2019 16:20
3
Ответы
арсен128
09.10.2020 03:18
PascalABC.NET 3.4.2, сборка 1837 от 11.10.2018Внимание! Если программа не работает, обновите версию!
begin
var a := ArrRandom(15, 0, 30);
a.Println;
a.Where(t -> t > 0).Println
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ulaborodina57
31.03.2021 18:45
До іть пліс дуже надо до сьогодні будь ...
ssyyppeerrmmaax
31.03.2021 18:42
Вычисли значение математического выражения в MS Excel: (75+149)−2(78:(3+12)). (ответ округли до сотых) ответ:...
ДарьяДуда
31.03.2021 18:40
ОШИБКА@ Необходимо вычислить в Excel 706−48. Запись в MS Excel выглядит следующим образом: 706()48 −706−48 =706−48...
Ilyasha311
21.12.2020 18:28
Расшифруйте код и дикодируйте текст пожайуста...
close44
21.12.2020 18:29
Дано: writeln (s:6:2); Если s=114,72259, то на экране появится ....
Forsenboy
15.05.2020 09:22
Модель құру кезіндегі-іс әрекет және құралдарды сипаттаныз...
Kolyabu
15.05.2020 09:18
Scrotohпраграммасында куннің козіспраитының скриптілерден куралған фрог менті усынылған куннің козі спраитының орындаитын іс əрекеттерің жазыңыз...
Иришка2007Шеховцова
24.04.2020 17:47
Выполите задание по информатике...
kulikovamascha
01.04.2019 10:05
Написать программу вариант4,первая...
Radled
17.06.2019 05:40
Сочинение на тему: справедливость и милосердие....
Популярные вопросы
Как утвердился ислам среди арабских племён?...
3
Z1=1+i z2=-1-i сложение вычитание умножение...
3
Какие нацианальности относятся к язычникам...
1
Мартин доходит от дома до школы за 2/3 ч, а сандер - за 3/5 ч. кому требуется...
1
U=2t найти за какое время тело ускорилось до 10 м/с .какой путь оно это 9 класс...
1
Найти mr, w (%) kno3; p2o5; mgcl2, h2sio3; agcl...
1
Фирма проводит обучающие семинары. стоимость участия в семинаре — 2000 рублей...
2
56: (7*2)*2= 690+(450-300): 5= 90*4+240-70= y-24=...
2
Подчеркнуть твердые согласные,одной линией а буквы которые обозначают мягкие...
3
Придумать тестовые вопросы по правам и обязанностям граждан. 7 класс...
3
begin
var a := ArrRandom(15, 0, 30);
a.Println;
a.Where(t -> t > 0).Println
end.