Pascalabc нужно написать программу с "if" вот сама : даны два угла теугольника (в градусах) (которые вводит пользователь). определить, существует ли такой треугольник. если да, то будет ли он прямоугольным?

FEDY200599999M FEDY200599999M    3   28.08.2019 15:30    2

Ответы
9872105 9872105  20.08.2020 17:22
Var
    a, b: integer;

begin
    readln(a, b);
    if a + b >= 180 then
        writeln('Такой треугольник не может существовать')
    else if (a = 90) or (b = 90) or (a + b = 90) then
        writeln('Это прямоугольный треугольник')
    else
        writeln('Это треугольник')
end.

если надо записать в стиле PascalABC.Net, скажи допишу
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика