tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascalabc.net. нужно создать программу
Pascalabc.net. нужно создать программу которая вычислит сколько в выборке отрицательных чисел. !
zachar3
2 13.09.2019 12:40
4
Ответы
irinkacs
01.09.2020 13:29
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('Отрицательных: ',ReadSeqReal(ReadInteger('n=')).Where(t->t<0).Count)
end.
Пример
n= 7
3.4 -1.45 0 -0.35 12 11.3 2
Отрицательных: 2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
honutem
21.01.2021 18:11
По указанным входными и выходными данными определите оптимальный алгоритм их преобразования...
Redll
25.07.2019 01:40
Які засоби використовують люди для обміну повідомленнями...
violettavladimirovna
27.04.2020 17:10
Систему правил складання бозових конструкцій мовиа) синтаксисб) семантика в) словникг) алфавіт д) структура...
Yulia542
16.09.2019 16:10
9какую запись нельзя считать формулой электронной таблицы? a) a5 c3*n2 b) = a5+ b2*d4 c) y1 = a5+b2*d4 d) a5 + x2x3...
shitovilya
16.09.2019 16:10
Сравните: 1)7d5 в шестнадцатеричной и 11010001111 в двоичной 2)1011 в двоичной и 4a5 в шестнадцатеричной 3)76 в восьмеричной и 19 в десятичной подробное !...
hehsggsvsg
25.05.2020 21:07
1. Дан фрагмент программы. Составьте блок-схему и определите значение переменных a, b и s после выполнения следующих операторов: a := 1; b := 1; repeat a:=a+1;...
Gushkaa
26.05.2020 21:21
Який вираз називають логічним? Наведіть приклади...
natik045
03.06.2020 16:17
ПОМАГИТЕ СОСТАВИТЬ ПРОГРАММУ Visualstudio с использованием экранных форм.Составить программу ,проверяющую, является ли введённое предложение « перевёртышем» , т.е....
Ruslan812
03.06.2020 16:17
Известны результаты каждой из 4-х четвертей баскетбольной встречи. Необходимо составить программу, которая определяетчетным или нечетным числом является сумма очков,...
ktotot
03.06.2020 16:15
C# Задана матрица размером NxM Получить массив B, присвоив его k-му элементу значение 1, если k-я строка матрицы симметрична, и значение 0 − в противном случае...
Популярные вопросы
50 ! ! с подробным решением! для даної функції [tex]f(x) = \sqrt[4]{x}...
2
423. начерти два прямоугольника, у которыходинаковые площади,...
3
6. начислена зарплата рабочему за отработанное время 170 часов....
3
Рохлов в.с. биология. тест нервная и эндокринная система...
2
Решить. 48кг фруктов разложили поровну в х ящика. сколько кг...
2
Угол b при вершине равнобедренного треугольника равен 100 градусов....
3
Какие из пар чисел (7; 1), (0; – 2), (8; 2), (–7; –5), (10;...
3
Написать сочинение-миниатюра (10-15 предложений),употребив местоимения...
3
1-тапсырма.қанатты сөздерді көшіріп жаз. етістіктердің райла-рын...
1
Вычеслите: 82,7x+17,3x при x=9,187...
2
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('Отрицательных: ',ReadSeqReal(ReadInteger('n=')).Where(t->t<0).Count)
end.
Пример
n= 7
3.4 -1.45 0 -0.35 12 11.3 2
Отрицательных: 2