tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascalabc дан массив.
Pascalabc дан массив. выяснить, сколько чисел входит в последовательность по одному разу
янина1511
1 27.07.2019 17:50
1
Ответы
лиза2698
25.09.2020 13:21
// PascalABC.NET 3.1, сборка 1230 от 27.04.2016
begin
var a:=ArrRandom(ReadInteger('n='),1,20);
a.Println;
Writeln('Уникальных чисел - ',a.Distinct.Count)
end.
Тестовое решение
n= 20
18 5 13 19 8 3 4 15 2 18 6 5 18 1 3 17 18 16 6 5
Уникальных чисел - 13
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Про100Володя
23.05.2020 19:08
Выбрать всех студентов, родившихся в январе, и вывести их ФИО, учебную группу и дату рож-дения. Сделать в acsess...
qnorri
29.10.2020 11:56
На рисунке представлены компоненты компьютерной сети. Напиши их названия и их назначение....
Tazedinova
22.04.2020 07:45
1)Какая ошибка допущена в записи оператора. IF X,Y =0 THEN X:=X + Y; Y:=Y=1; 2)Определите значение переменной «b» после выполнения фрагмента программы: a := 4; b:=12;...
Leoger
22.04.2020 07:45
ОЧЕНЬ Задание 4.17. Создание списков1. В текстовом процессоре создайте новый документ.2. Создайте многоуровневый список «Программное обеспечениесовременного компьютера»...
alla5051
02.06.2019 09:30
:напишите программу, которая производит обмен значений переменных x и y, если x больше у....
Лебеде
10.09.2020 17:47
Дан параллелограмм ABCD, у которого 0- точка пересечения диагоналей. Добавь коэффициенты, чтобы получились верные равенства. DUM В C 0 А D BD = OD BD; ВО AC ОА....
KOTOMAKS06
10.09.2020 17:34
Упр. 246. Переведите на английский язык, употребляя глаголы в Present Indefinite Activeили Present Indefinite Passive. .1. Он каждый день рассказывает нам что-нибудьинтересное....
RinaRika
10.09.2020 17:33
【セー 29. Сандарды салыстырыңдар:а) 3,14 және22/7б) 2,41) және 2,(41);ә) 0,45 және 0,(45);в) 5/13және 0,3846152........
kseniazorina14
10.09.2020 17:46
1) 3; 4; 2; 6; 2) 2; 3; 6; 9; 3) 4; 5; 15; 12; 4) 0,6; 1,5; 2; 5 сандарынан мүмкіндігіне қарай пропорция құрыңдар....
Лина1990
10.09.2020 17:46
Велосипедшінің қозғалысы v = 5 – 0,25t (м/с) теңдеуімен сипатталады. t = 8 с уақыт мезетіндегі жылдамдығы неге тең? Қанша уақыттан кейін велосипедші тоқтайды?...
Популярные вопросы
 Целевая аудитория температуры...
3
1. Есепте: 35:5 9• 3 4• 3 + 8 • 3= 7• 4 24:460 + 9:= ПОМГИТЕ УЧИЛКА...
3
1. Прослушайте текст. 2. Определите основную мысль текста и запишите...
3
Полная механическая энергия тела на некоторой высоте над землей 300...
2
Розкладіть на множники квадратний тричлен: 3х2 - 8x - 3У відповідь...
1
2 Дайте определения терминов Реформация –Протестантизм –Контрреформация...
1
1.Мәтінді мұқият тындаңыз (мәтінді ықшамдауға болады) Мәтіннің негізгі...
2
Середнє арифметичне трьох чисел 13,7. Чому дорівнює сума цих чисел?...
1
відомо, що абсциса деякої точки прямої, заданої рівнянням 2х-у+8=0,...
2
ОЧЕНЬ ПЕРЕВЕДИТЕ В ПАССИВНУЮ ФОРМУ...
3
begin
var a:=ArrRandom(ReadInteger('n='),1,20);
a.Println;
Writeln('Уникальных чисел - ',a.Distinct.Count)
end.
Тестовое решение
n= 20
18 5 13 19 8 3 4 15 2 18 6 5 18 1 3 17 18 16 6 5
Уникальных чисел - 13