tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal .вычислить значения многочлена
Pascal .вычислить значения многочлена 2a^5*3a^2-1.7a+12 для a=0,1,5,3,4,5,….10.5.
olgamarinina1
1 15.09.2019 09:40
2
Ответы
1greg
07.10.2020 16:47
Const
min = 0;
max = 10;
var i:byte;
begin
writeln('2a^5*3a^2-1.7a+12');
for i:=min to max do
writeln('a=',i,', ', 2* i*i*i*i*i * 3 * i*i - 1.7*i + 12);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
аааликкк
13.03.2022 09:22
Справа находится HTML структура ВЕБ страницы, допишите недостающие фрагменты....
zhanbolat2007
13.03.2022 09:34
Не могу понять, как составлять алгоритмы...
vladmankyta
30.09.2019 10:10
Какие требования необходимо соблюдать при написании вложенных операторов?...
Idgy
30.09.2019 08:49
Подсчитать количество твёрдых и мягких знаков, а также подсчитать число вхождений букв в текст определённой длины, которую ввёл пользователь и также в этом тексте (...
daryabatova
21.10.2020 22:56
решить 26418(8)+110112(2)-FB16(16)=?(10) в скобках система счисления...
irada2004irada
21.10.2020 23:01
На основании исходных данных необходимо написать программу и получить ответ. Рассматривается множество целых нечетных чисел, принадлежащих числовому отрезку [-1000;...
7799de
09.09.2019 19:10
Сообщение длиною 180 символов записанное в 16-битной кодировке перекодировали в 8-битную кодировку после того как сообщение переписали ещё несколько символ его информационный...
kopiplay
18.06.2019 03:30
Вывести на экран числа кратные 4 от 4 до 32 (с оператора while) паскаль заранее...
msvorobeva123
18.06.2019 03:30
Розстав знаки арифметичних дій так, щоб отримати істинні рівності : 2 2 2 2 =10 , 5 5 5 5=10, (5 5) (5 5)=100...
aruzhanormanova
09.04.2021 10:53
Створи програму, у якій користувач вводить вагу Богдана, Наталки та Олеся, а відображається ім я і вага найважчої дитини.(Python)...
Популярные вопросы
Кэтанолу массой 2,3 г добавили 60 г горячего 15%-ного раствора перманганата...
2
Вчем заключается толковательная (интерпретативная) функция языка?...
1
Напишите собственные советы для интернет-форума по созданию он-лайн-отзыва....
3
1. второй круг кровообращения возник у земноводных в связи с их...
3
Решить уравнение, 0,25x+0,4(50-x)=50*0,34...
3
Предумайте предложения с началами: если бы я жил в индии; если бы...
1
Дорешайте пример снизу нужно расставить степени окисления и доделать...
3
Сообщение о значении окраски скорлупы яиц у птиц...
3
35 нужно раскрыть слова в скобках в нужном времени ...
3
Конец капиллярной трубки с внутренним диаметром 1 мм опустили в...
2
min = 0;
max = 10;
var i:byte;
begin
writeln('2a^5*3a^2-1.7a+12');
for i:=min to max do
writeln('a=',i,', ', 2* i*i*i*i*i * 3 * i*i - 1.7*i + 12);
end.