tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal. создайте программу
Pascal. создайте программу для считывания типизированого файла и вывода информации на экран
Razin2015
1 22.06.2019 14:50
1
Ответы
Adoka7
17.07.2020 18:57
Uses crt;
var s: string; f: text;
begin
clrscr;
assign(f,'text.txt');
reset(f);
while not eof(f) do
begin
readln(f,s);
writeln(s);
s:='';
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vedmochkasalyt
18.05.2020 04:33
Дана программа, ответьте на во по теме: FOR I:=2 TO 4 DO WRITE (‘HELLO’) Сколько раз будет писаться HELLO?...
ЯестьПаша
27.09.2019 16:20
Перевести 64кбит в байты,2мб в гбиты,64мбит в мбайты ! !...
sashademidova12345
27.09.2019 16:20
Составить информационное письмо на тему роботы их развитие письмо на тему роботы и их развитие...
deasd
23.08.2019 14:50
Напишите программу, которая находит все символы в символьной строке, которые встречаются только один раз. входные данные на вход программы подаётся символьная строка. выходные...
PolinaLass
06.07.2019 10:40
Сколько существует четырех значных чисел произведений цифр которое равно 21...
svetik10987
07.08.2019 06:50
Места надо выделить для хранения 13 страниц книги, если на каждой странице помещаются 33 строки по 63 символа в каждой?...
Alferd
20.05.2019 10:50
4. кошки и 3. котенка весят 15 кг , а 3 кошки и 4 котенка весят 13 кг.прежпологается , что все взрослые кошки весят одинаково и котята также весят одинаково.сколько весит...
марьям2789
20.05.2019 10:16
По заданному алгоритму составьте блок-схему:...
пппппп41ррр
20.05.2019 10:16
По заданному алгоритму составьте блок-схему:...
Galinachlen
20.05.2019 11:00
Дан одномерный массив, который содержит не более 10 целых чисел. найти среднее арифметическое элементов, которые стоят на нечетных местах....
Популярные вопросы
На лыжную прогулку вышли два мальчика один из них проехал на лыжах 6...
1
В.ф одоевский городок в табаке напиши план к рассказу и дай характеристику...
2
Назовите последовательность изготовления басмы...
2
Используя слова скудный, пронзил, тоска, блеснёт, испуганные тучи, мелькают...
3
Изучите карту и заполните сравнительную таблицу выявляя сходства и различия...
2
Тәмпіш қара дағы достық ілік шыншылдық қасиеттері...
1
Зделать анатацию к тексту завтра надо 5-7 предложений...
2
Iii. самостоятельная работа вариант 1. 86 ! ...
3
Найдите равнодействующую сил действующих на тело массой 2 кг, если его...
1
Длина небольшого карьера равна 29 м, ширина на 12м меньше длины, глубина...
3
var s: string; f: text;
begin
clrscr;
assign(f,'text.txt');
reset(f);
while not eof(f) do
begin
readln(f,s);
writeln(s);
s:='';
end;
end.