PASCAL Составьте программу, которая найдет отношение двух ВВЕДЕННЫХ ЧИСЕЛ. оно должно быть больше 1 по модулю и должно существовать, то есть нужно делить большее число на меньшее

титеря титеря    2   08.03.2021 21:59    5

Ответы
Сашенька228 Сашенька228  07.04.2021 22:02

var x, y, res: real;

label back;

begin

 back:

 Readln(x); Readln(y);

 if x > y then res := x / y else res := y / x;

 if res < 1 then goto back;

 Writeln(res);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика