Pascal. составить программу нахождения произведения всех элементов массива a[1..20], содержащего случайные числа от 1 до 10

Darynaost Darynaost    2   04.10.2019 19:00    22

Ответы
нас86 нас86  09.10.2020 20:14

//fpc

const

MAX = 20;

var

A: array [1 .. MAX] of byte;

i: byte;

mult: extended;

BEGIN

randomize;

mult := 1;

for i := 1 to MAX do

begin

A[i] := random(10) + 1;

mult := mult * A[i];

end;

write('Произведение эл. массива = ');

writeln(mult:0:0);

END.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика