tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
(pascal) составить программу
(pascal) составить программу на нахождение скорости тела,если известны путь и время движения.
невидома
3 27.05.2019 19:40
4
Ответы
Sveto4ka2006
24.06.2020 22:10
Var a,b,c:real;
Begin
Write('Введите время движения: '); readln(a);
Write('Введите длину пути: '); readln(b);
c:=b/a;
write('Скорость равна: ', c);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ТаСм
07.08.2019 07:10
Кого считают создателем www и когда это произошло ?...
iukhg
23.09.2019 09:30
Для кодирования текста используется кодировочная таблица unicode. найдите информационный объем данного сообщения: информатика (кавычки не считать)...
привет980
03.08.2019 12:30
Информационное сообщение передается в течение часа со скоростью 90 байт/сек, сколько оно содержит символов, если алфавит из 32 символов?...
annamos16
03.08.2019 12:30
Сколько байт/с соответствует информационному сообщению объемом 4000 гбита/с ?...
vakhram
15.07.2019 07:00
Free pascal. задать массив, и из массива а в б переписать сначала все нули, потом отрицательные числа и потом все положительные. числа рандомные....
juicedark6
27.10.2020 10:37
Информационные модели это-...
maratis2007
27.10.2020 10:37
Составьте статью или картинки на тему: технологии будущего нарисуйте или подайте идею)...
владислав186
07.06.2019 00:20
На растворение смеси цинка и окиси цинка потрачено 132,8 мл раствора кислоты с массовой долей водород хлорида 20% (r = 1,1 г/см3). с газа, при этом образовавшийся после сжигания...
Аленка1242
07.06.2019 00:20
Разбор предложения по членам предложения. не страшны носорогу колючки и шипы, сучья и пни....
adelina110
07.06.2019 00:20
Торговля и дипломатические отношения государства эфталитов и китая...
Популярные вопросы
Из А в В по реке плот проплывет за 40 ч, а катер из В в А — за 4 ч. За какое...
3
Маша, Витя и Лена задумали каждый свое число. Маша задумала число, которое...
1
Средний возраст 22 учеников пятого класса 11 лет, а средний возраст учеников...
2
Одна труба наполняет бак с водой за 4 ч, а другая — за 5 ч. За какое время...
3
Масса товара в упаковке 28 17/40 кг, а без упаковки 25 7/10 кг. Какова масса...
2
Кузнечик делает 15 прыжков по 7/10 дм за 1 мин, а лягушка за 1 мин делает...
2
Сколько километров дороги покрыли асфальтом за два дня, если в первый день...
2
Найдите периметр прямоугольника, если длина одной из сторон — 7 8/11 см,...
3
Какую дробь задумал Вова, если, умножив ее на 16/45 а результат на 3/8,...
2
Может ли среднее арифметическое семи натуральных чисел быть равным 77 2/5...
1
Begin
Write('Введите время движения: '); readln(a);
Write('Введите длину пути: '); readln(b);
c:=b/a;
write('Скорость равна: ', c);
End.