tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal. составить программу
Pascal. составить программу которая по видимому возрасту определяет приезжающего ребенка в отряд.
oksana1410
2 25.06.2019 18:40
1
Ответы
dianabalaganska
20.07.2020 20:01
Program zadacha;
var a: integer;
begin
writeln ('Введите возраст ребенка');
readln (a);
case a of
6,7: writeln ('5-ый отряд');
8,9: writeln ('4-ый отряд');
10,11: writeln ('3-ый отряд');
12,13: writeln ('2-ый отряд');
14,15: writeln ('1-ый отряд')
else writeln ('Ребенок слишком взрослый');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
krllzrbn442
22.11.2019 03:30
D. унисон ≡ входной файл: стандартный вход ограничение времени: 1 сек выходной файл: стандартный выход ограничение памяти: 512 мб максимальный : 100 условие два друга-ирландца...
zadorina66
22.11.2019 02:18
Нам задали проходить всероссийскую контрольную работу о информационной безопасности на сайте единого урока. скажите , учитель может помимо сертификата узнать мои результаты....
pernik20121
22.11.2019 02:57
Постройте таблицу истинности для следующего логического выражения...
sabah2017
22.11.2019 01:34
Автомат получает на вход четырехзначное число. из этого числа строится новое число последующим правилам: вычисляются три числа - сумма первой и второй цифр, сумма второй и третьей...
ivantitov2002
29.08.2019 21:40
Решить по информатике, 9 класс. максимальная скорость передачи данных по модемному протоколу v.92 составляет 56000 бит/с. какое максимальное количество байтов можно передать...
eledzheev
29.08.2019 21:40
Какую можно сделать линейную ( кроме часов )...
yulianyaght
08.07.2019 20:20
Как известно, понедельник - день тяжёлый. представим себе, что в новогоднюю ночь отменили понедельники: за воскресеньем сразу следует вторник. 1 января 2016 года - пятница....
veronikadasha8
08.07.2019 20:20
Какое из имен удовлетворяет логическому условию ¬ (первая буква гласная - вторая буква гласная) /\ последняя буква гласная: ирина,максим,артём,мария...
elenakopylova7
29.11.2021 20:18
Выберите правильные варианты вывода элементов массива на печать в строку. for i:=1 to n do write (al, i, ]= ) for i:=1 to n do write ( a ,i, =a[i]) for i:=1 to n do writeln...
milenaermolaev
29.11.2021 20:18
Вопросы из ITKniga. Практическая работа. Нужна...
Популярные вопросы
Представьте в виде суммы или разности выражение:a) 2 sin 27°cos 9°;д) cos(x...
1
Суретке қарап, өлең құрастырып көр:лағым,... бұлағың.Су іше ғой, кәнеки,......
3
Разбор по составу слово қарлы...
2
Что это за буква в английском языке I...
1
37.4. Укажите значениявыражение:...
3
Как отличить в пробирках Na2O и P2O5, имея только воду и индикатор? Написать...
2
Мәтіндегі орфографиялық және пунктуациялық қателерді түзетіп,редакциялаңдар.Білім...
3
1. Bill (write) his name. 2. He (learn) French for 5 years. 3. My friend...
3
с английским, всё задание на фото, заранее благодарю ( )...
1
Read the text and write down sentences in Present Perfect (Найдите и выпишите...
2
var a: integer;
begin
writeln ('Введите возраст ребенка');
readln (a);
case a of
6,7: writeln ('5-ый отряд');
8,9: writeln ('4-ый отряд');
10,11: writeln ('3-ый отряд');
12,13: writeln ('2-ый отряд');
14,15: writeln ('1-ый отряд')
else writeln ('Ребенок слишком взрослый');
end;
end.