Pascal. составить программу для вычисления значений функции f(x) на отрезке [а, ь] с шагом /г. результат представить в виде таблицы, первый столбец которой — значения аргумента, второй — соответствующие значения функции. 24.f(x)= tg2x-3.

svetar2014 svetar2014    2   29.09.2019 16:40    6

Ответы
rjdfy rjdfy  09.10.2020 03:15

begin

 var (a, b, h) := ReadReal3();

 var F: Func<real, real> := x -> Tan(2 * x) - 3;

 var x := a;

 repeat

   Writeln(x:3:1, F(x):10:6);

   x += h;

 until x > b;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика