Pascal сложите и умножьте два числа: 12 и 60. чем отличается сумма от произведения? выпечатайте на экран ещё 4 пары чисел, удовлетворяющих той же закономерности. составьте программу.

3523512 3523512    2   26.05.2019 02:10    1

Ответы
Юля0220 Юля0220  01.10.2020 11:46
Program first;
var a,b,c,d,i:integer;
begin
a:=12*60;
b:=12+60;
c:=a-b;
writeln('Сумма отличается от произвидения на',c);
i:=1;
while i<>4 do begin
a:=random(10000);
b:=random(10000);
d:=(a*b)-(a+b);
if d=c then begin
writeln('Еще удовлетворяют условие числа',a,'и',b);
i:=i+1;
end;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика