tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal. найти сумму целых
Pascal. найти сумму целых положительных чисел, больших 30 и меньших 100, кратных трем.
Leoger
1 22.07.2019 09:50
10
Ответы
Анастасия0561
03.10.2020 10:30
Var summ: integer;
begin for var i:=30 to 100 do begin if (i mod 3) = 0 then summ := summ + i; end; writeLn('сумма = ', summ);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
LightDarkness
28.06.2019 08:20
Ввести с клавиатуры массив из 5 элементов найти максимальный и минимальный из них...
домашкидофига
28.06.2019 08:20
Продолжи ряд, выбрав недостающее устройство, осуществляющее вывод информации : монитор, принтер а) наушники б)клавиатура в)системный блок г) мышь...
снегурочка98
28.06.2019 08:20
Как в презентации добавить свою тему?...
яна2754
28.06.2019 08:20
Опостоянном запоминающем устройстве (пзу) пк можно сказать а)сохраняется при выключении пк б)очищается при выключение пк в)участок памяти, где находится операционная система...
artem55452
28.06.2019 08:20
Баба валя испекла 30 плюшек. ира съела несколько штук ваня на 17 штук больше бабе вале досталось всего три плюшки кто сколько плюшек съел?...
Maxguvci
28.06.2019 08:30
Проверьте пож программу на наличие ошибок, я точно не знаю как использоватьcin, cout написать программу на с++, которая бы вычисляла и распечатывала на экран объем куба и...
мамкакактус
28.06.2019 08:30
Диалоговое окно- а) специальный значок, указывающий на конкретный файл б) папка для хранения документов в) окно, в которой размещается программа для создания какого- либо...
asdf43
28.06.2019 08:30
Задан проходной в институт. ученик сдал три вступительных экзамена и на каждом получил определенный . будет ли ученик принят в институт?...
AlexeySafronov
28.06.2019 08:30
Порядковый номер знака, предмета или рисунка можно обозначить или . вставить пропущенные слова!...
filbert04
28.06.2019 08:40
Даны действительные числа а и в. получить z = arctg(ab)+cos(b)....
Популярные вопросы
Bonpoc Установите соответствие между вегетативного размножения и растением,...
2
1е задание с решениемДаю 100ку под всеми буквами...
2
На основе проекта Гироскопический датчик на странице 84 учебника построить...
2
со всеми этими заданиями очень нужно...
1
Анна Ивановна неге Серікке көмектесті? Жау тылымындағы бала...
2
со всеми этими заданиями очень нужно решить ...
3
Используя атлас или карты в учебнике, определите какие координаты обозначают...
1
Физика 7 класс Найти давление стола . Дано h - 1 стол прямоугольный . больше...
2
1. Зная первые два члена геометрической прогрессии 0,3; 1,8; ... ,найдите...
3
б 1. Ниже приведён перечень терминов. Все они, за исключением двух, представляют...
1
begin for var i:=30 to 100 do begin if (i mod 3) = 0 then summ := summ + i; end; writeLn('сумма = ', summ);end.