tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal. написать свой возраст
Pascal. написать свой возраст и возраст друга, с клавиатуры, если твой больше вывести свой возраст иначе возраст друга
kem8
3 27.09.2019 01:20
1
Ответы
blvckbubblegum
08.10.2020 21:45
Program abc;
var a,b: integer;
begin
writeln ('Input your age: ');
readln(a);
writeln ('Input age of friend: ');
readln(b);
if (a > b) then writeln ('your age = ', a)
else writeln ('age of friend = ', b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Flyzi
21.12.2021 16:54
, код написать для 18 задания...
vaxaxa1717
21.12.2021 16:47
У исполнителя Вычислитель две команды, которым присвоены номера: 1 – умножь на 3; 2 – вычти 2. Первая из них увеличивает число в 3 раза, вторая уменьшает его на 2....
densher412
21.12.2021 16:44
Какие особенности имеются у компьютерного моделирования в кратко...
denthegamerp01iih
11.05.2020 08:51
1а. Определите значение переменной «а» после выполнення фрагментапрограммы:[1] а = 15 b = 2 if a 20 or a b:a = a – 5...
karinasurshkose
11.05.2020 08:51
по данному псевдокоду составьте условие задачиалг суммавещ а, ѕНачS:=0;A:=1;нцпока а =10S:=S+a;A:=a+1;кцвывод Sконец...
nelli37
11.05.2020 08:51
Необходимо спроектировать, протестировать и разработать систему, соответствующую нижеописанному сценарию. Любая написанная программа должна включать подсказку для ввода...
фелицист
11.05.2020 08:51
Сәйкестіріндер*Мазмұн* Бұл құралдар тобы ғылыми еңбектер негізделген әдебиет тізімін басқаруға, тінтуірдің көмегімен қандай да бір ақпарат көзіне сілтеме қоюға мүмкіндік...
smyslovgleb200
09.09.2019 14:20
Перевести два числа из десятичной системы счисления: 123, 67 в двоичную систему счисления...
adrienagreste1
09.09.2019 14:20
#include using namespace std; int main() { for (int i = 0; i 5; i++) // этот цикл отвечает за кол-во строк { for (int j = 0; j 15; j++) // этот - за кол-во символов...
danilglazkov1259
09.09.2019 14:20
Учому полягає форматування абзаців?...
Популярные вопросы
1. Два шарика массой m движутся по гладкому столу со скоростями,...
3
Дано:треугольники: АВС, АДС Углы треугольника: ВАС=ДАС ВСА=ДАСВС=8смНайти:ДСРешение:...
2
Здравствуйте с домашним заданием 6 и 7 номер...
1
До т надо але можете розписати все...
1
Написати листа Тетяні з віршованого роману Євгеній Онєгін , О. Пушкіна...
1
Бактерії бродіння користь та шкодахвороботворні бактерії користь...
2
уже 1 ночи,а я все еще не могу сделать...
2
Найти глазки лука и чем они являются памагите...
3
Визначте відносну висоту горба, якщо його абсолютна висота становить...
1
решить:100/(30•3+10)+((90+5•2):(-10)²)•2 =х²Х - это ответ к примеру(он...
1
var a,b: integer;
begin
writeln ('Input your age: ');
readln(a);
writeln ('Input age of friend: ');
readln(b);
if (a > b) then writeln ('your age = ', a)
else writeln ('age of friend = ', b);
end.